Results 1 to 7 of 7

I just received my new headset yesterday so I charged it overnight and it was ... BlackBerry Accessories forum

  1. #1
    dc1718's Avatar
    dc1718 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    8

    HS 655 Problem need some help

    Advertisement



    I just received my new headset yesterday so I charged it overnight and it was working fine this morning then it started to loose connection with the Blackberry. I would have to reconnect the headset every 30 sec or so. But if I connected and then placed a call before it lost connection again it would remain connected till I hung up the call then loose connection. What could be causeing this? I tried to resync the two again but that did not work.

  2. #2
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321
    It could be a bad headset, what I would do is try to pair it with a different phone and see if the same thing happens.

  3. #3
    scampbell185's Avatar
    scampbell185 no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    24210A68
    Posts
    38
    That is a good idea StaceyRVC. Now if you do that and it works fine then it just doesn't like to connect to the bb. I used to have a Motorola V360 phone and the HS 500 did the same thing with it. Now my other headsets worked fine it just didn't like the HS 500.

  4. #4
    dc1718's Avatar
    dc1718 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    8
    Thank you for the idea. I did connect it to a old Motorola phone and it worked fine, then I tried my BB again and kept losing connection. What should I do? this is sopossed to be a BB device.

  5. #5
    vw1pntatet's Avatar
    vw1pntatet no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    2420a639
    Posts
    43

    Re: HS 655 Problem need some help

    I have had no problem from my hs 655. Delete the device from the phone, pull the battery, and try again.

  6. #6
    vw1pntatet's Avatar
    vw1pntatet no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    2420a639
    Posts
    43

    Re: HS 655 Problem need some help

    well it finally happened to me yesterday. I had to go to bluetooth settings and choose connect. seems to work now.

  7. #7
    RenDawg408's Avatar
    RenDawg408 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    17

    Re: HS 655 Problem need some help

    That's happened to me too. It would connect & disconnect over & over. The funny thing too is that the headset would be right next to the phone.

    Anyone else have this problem? If so how did you fix it?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •