Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

i didn't upgrade anything. i reloaded my laptop with vista so i had to do ... RIM Desktop Software forum

  1. #16
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Upgraded to 4.3 and now no Outlook sync?

    Advertisement



    i didn't upgrade anything. i reloaded my laptop with vista so i had to do a fresh install. i'm going to download it again and see if that works *shrugs*

  2. #17
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56

    Re: Upgraded to 4.3 and now no Outlook sync?

    maybe that's the issue-- i'm using vista home premium on my notebook. hm. well, psichick, let us know if it works for you or not. (on the plus side, you can at least use dm 4.3 and have your bb connect to it!).

  3. #18
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Upgraded to 4.3 and now no Outlook sync?

    i redownloaded the dm, and this time got the file from rim's site rather than one of the download links in the dm 4.3 thread. installed and it's working perfectly. i think that there was something wrong with the install last time or the file, not really sure.

  4. #19
    kpauley's Avatar
    kpauley no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Re: Upgraded to 4.3 and now no Outlook sync?

    My download was from RIM too. I'm going to re-run the install, if it doesn't work, I'll re-download and see what I get....

  5. #20
    matthiasj's Avatar
    matthiasj no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    243C4CBB
    Posts
    119

    Re: Upgraded to 4.3 and now no Outlook sync?

    i have an 8300 and outlook and vista home premium and downloaded the new 4.3 DM and mine won't sync with outlook either, it did with 4.2 DM. I'll try to re download and uninstall/reinstall.

  6. #21
    kpauley's Avatar
    kpauley no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Re: Upgraded to 4.3 and now no Outlook sync?

    Strange, I completely uninstalled, then re-installed (painfully slow with the Roxio stuff), now after the re-install I now see Yahoo on some of the items to sync, and Outlook Express and Yahoo on others, but still no Outlook option. Something is really strange here.....

  7. #22
    LarryWilliams's Avatar
    LarryWilliams no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    Re: Upgraded to 4.3 and now no Outlook sync?

    I upgraded to 4.3 today and connect with the device.... Outlook syncs. However, when I try to use the Media Manager, the Roxia splash screen comes up and, after about 20 seconds, I get an error. I tried to uninstall 4.3. Then installed 4.2.2. When I go to media manager, the Roxio thing STILL comes up and gives me the same error.

    How do I get rid of the *&*&#@$ Roxio crap so I can use the Media manager again????

  8. #23
    vinmontRD's Avatar
    vinmontRD no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    415

    Re: Upgraded to 4.3 and now no Outlook sync?

    You may want to see my post in this thread:

    "desktop 4.3 woes and fixes"

    I think it may be relevant.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •