Page 1 of 2 12 LastLast
Results 1 to 15 of 23

I'm using the Internt Service provider install. Had 4.1 installed previously, went through the upgrade, ... RIM Desktop Software forum

  1. #1
    kpauley's Avatar
    kpauley no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Thumbs down Upgraded to 4.3 and now no Outlook sync?

    Advertisement



    I'm using the Internt Service provider install. Had 4.1 installed previously, went through the upgrade, all went fine.

    Started up the app and went to sync (used to sync my Calendar, Tasks and Addressbook from Outlook 2007 on Vista) and it said I needed to set it up again. When I go to configure sync on any item, the only options I have are <none> and ASCII Importer/Exporter. What happened to the other options?

    Am I missing something or did I miss something in the install?

    Ken

  2. #2
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: Upgraded to 4.3 and now no Outlook sync?

    ~via BB (wap.pinstack.com)~i suggest you downgrade back to 4.2 or 4.1 if you are going to use your phone for those kinds of things, because the 4.3 OS is still buggy and has some other problems.

  3. #3
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: Upgraded to 4.3 and now no Outlook sync?

    ~via BB (wap.pinstack.com)~

    I am assuming you have an 8100?

  4. #4
    takadante's Avatar
    takadante no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24B2C963
    Posts
    441

    Re: Upgraded to 4.3 and now no Outlook sync?

    ~via BB (wap.pinstack.com)~ woops sorry I thought you we're talking about the 4.3 OS.

    I can't help you then. I am trying to get help too. I can't synch anything with 4.3 DM.

    Sorry

  5. #5
    BerryAddict8's Avatar
    BerryAddict8 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    30156B34
    Posts
    32

    Re: Upgraded to 4.3 and now no Outlook sync?

    I just picked up the Pearl 2 this past weekend and I noticed the same issue with DM 4.3. I wanted to sync my work email in Outlook and had the same options as you described.

    To fix, I reverted back to DM 4.1 and fixed the issue. I suppose 4.3 is the culprit. Hopefully it will be fixed soon b/c I like the interface of 4.3

  6. #6
    woodi68's Avatar
    woodi68 no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    woodi68
    Posts
    660

    Re: Upgraded to 4.3 and now no Outlook sync?

    ~via BB (wap.pinstack.com)~ is it possible that you might selected BIS instead of BES during the install?

    I have 4.3 running smoothly with only one minor (can't minimize to tray) issue.

  7. #7
    kpauley's Avatar
    kpauley no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Re: Upgraded to 4.3 and now no Outlook sync?

    Quote Originally Posted by woodi68 View Post
    ~via BB (wap.pinstack.com)~ is it possible that you might selected BIS instead of BES during the install?

    I have 4.3 running smoothly with only one minor (can't minimize to tray) issue.

    Yes, I'm running BIS, which is what I need. I am not talking to an enterprise server, I am using my own ISP and pulling my email that way. My understanding is that you only choose BES mode if you are talking to an enterprise server installation.

    And to answer a previous question, I'm on a Curve 8100...

    Ken

  8. #8
    jlopez27's Avatar
    jlopez27 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    Re: Upgraded to 4.3 and now no Outlook sync?

    Im installing 4.3 on my desktop but when I try to sync i get an error that reads "Determinig the root configuration name for main" so does anyone know what this means?

  9. #9
    jclif's Avatar
    jclif no está en línea Device Pro
    Join Date
    May 2006
    Posts
    79

    Re: Upgraded to 4.3 and now no Outlook sync?

    I downloaded the new software and did not have any problems with either mine or my wife's pearl with sync to outlook. It also minimizes as well.

  10. #10
    melodiouss's Avatar
    melodiouss no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Re: Upgraded to 4.3 and now no Outlook sync?

    I just installed 4.3 and Yahoo I only see the ASCII option. I need Yahoo Autosync which is now missing.

  11. #11
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56

    Re: Upgraded to 4.3 and now no Outlook sync?

    at least you guys can install dm 4.3! for some reason i just get an error message when i try to install it. yikes!

  12. #12
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Upgraded to 4.3 and now no Outlook sync?

    i just installed dm 4.3 and i can't get it to sych either. it connects fine and i open it up and click synch and it says unknown error. i did a backup and it worked fine though. i would downgrade to 4.1/2 like people suggest but i just upgraded to vista on my laptop so i can't do that. any ideas?

  13. #13
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Upgraded to 4.3 and now no Outlook sync?

    anyone have a solution for this other than "it worked for me"?

  14. #14
    bgill's Avatar
    bgill no está en línea Stack level 2
    Join Date
    Feb 2006
    PIN/ID
    2461F24B
    Posts
    32

    Re: Upgraded to 4.3 and now no Outlook sync?

    Quote Originally Posted by takadante View Post
    ~via BB (wap.pinstack.com)~i suggest you downgrade back to 4.2 or 4.1 if you are going to use your phone for those kinds of things, because the 4.3 OS is still buggy and has some other problems.
    Agreed! Do not download this update or download at your own risk. It didn't work for me either. Just my 2 cents.

  15. #15
    cyberspastic's Avatar
    cyberspastic no está en línea Stack level 5
    Join Date
    Jul 2007
    Posts
    1,247

    Re: Upgraded to 4.3 and now no Outlook sync?

    I had no trouble syncing to outlook now that I've downloaded 4.3. The upgrade went perfectly for me. Were you updating from 4.2 with service pack two? that's what I did.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •