Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

i solved that problem. I hadnt run fixmapi properly and therefore no new mapi file ... RIM Desktop Software forum

  1. #16
    tajworth's Avatar
    tajworth no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    2

    Advertisement



    i solved that problem. I hadnt run fixmapi properly and therefore no new mapi file had been created. i have done what was recommended, outlook is working again but im still getting the error message when i try to sinc

  2. #17
    tapeats's Avatar
    tapeats no está en línea Stack level 1
    Join Date
    Apr 2009
    Posts
    1

    Question No Message Stores while sync'ing

    I did get the message when I was attempting to set up the sync - did the MAPI procedure discribed above and now after configuring it - I start a sync and get the "No Message Stores" after it counts up all the address book entries.

    I have reloaded the BB Desktop Manager twice, once from the disk provided by Verizon and once from thier website!

    Any ideas on what is going on? Thanks in advance

  3. #18
    staajen's Avatar
    staajen no está en línea Stack level 1
    Join Date
    Mar 2010
    Posts
    2
    I am using windows 7 and a BB 8900. Running into the same issue with no message stores. I have attempted to make the changes to the MAPI file, but windows 7 does not allow that change unless you are the "trusted installer" Does anyoe know how to change the permissions to allow me to continue?

  4. #19
    staajen's Avatar
    staajen no está en línea Stack level 1
    Join Date
    Mar 2010
    Posts
    2
    Ok, I figured out how to change the permissions and was then able to follow instructions to create a new MAPI file. However the fix did not work for my set up.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •