Results 1 to 10 of 10

Question- anyway I can stop BB Desktop auto-launching everytime I power up my PC?... RIM Desktop Software forum

  1. #1
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979

    Advertisement



    Question- anyway I can stop BB Desktop auto-launching everytime I power up my PC?

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Guides: Top Issues for BlackBerry Desktop Software - Microsoft Outlook

    On windows....

    'Start' / programs / BlackBerry / Blackberry device manager / ...

    Double click the BB icon in the lower right task bar

    it will open the "Blackberry device manager" window

    at the bottom uncheck "Start Blackberry device manager on system startup"

  3. #3
    pentace's Avatar
    pentace no está en línea Stack level 3
    Join Date
    Apr 2006
    Posts
    415

    Re: Stop Desktop manager from loading on system startup?

    ~via BB (wap.pinstack.com)~
    Or just go to start>run>msconfig>startup>uncheck desktop manager

  4. #4
    xaurav's Avatar
    xaurav no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    20374F8B
    Posts
    254

    Re: Stop Desktop manager from loading on system startup?

    above two will surely help you , if you want to use registry try this
    start>run>regedit> open this location

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SharedTools\ MSConfig\startupfolder

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg


    and remove the key of application you want.

  5. #5
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979

    Re: Stop Desktop manager from loading on system startup?

    Quote Originally Posted by pentace
    ~via BB (wap.pinstack.com)~
    Or just go to start>run>msconfig>startup>uncheck desktop manager
    This did NOT work.

    Any other tips, tricks or do I need to use my handy MALLET to get the job done??

  6. #6
    d_fisher's Avatar
    d_fisher no está en línea Stack level 3
    Join Date
    Dec 2005
    Posts
    143

    Re: Stop Desktop manager from loading on system startup?

    Delete the shortcut in the Startup folder.

  7. #7
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Arrow Re: Guides: Top Issues for BlackBerry Desktop Software - Microsoft Outlook

    Quote Originally Posted by hydn
    On windows....

    'Start' / programs / BlackBerry / Blackberry device manager / ...

    Double click the BB icon in the lower right task bar

    it will open the "Blackberry device manager" window

    at the bottom uncheck "Start Blackberry device manager on system startup"
    The above says it all and is the best way without going into the registry which can be dangerous!!

  8. #8
    amighty1's Avatar
    amighty1 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1
    go to C:\Documents and Settings\All Users\Start Menu\Programs\Startup

    delete desktop manager shortcut

  9. #9
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Uninstall and reinstall. This time, when the options come up, clear the check next to "Start Blackberry device manager on system startup"


  10. #10
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    This is an option when you install the DM, but sure to read all the setup screens for the DM if you could wipe your BIS/BES connection if you have one and configure the DM for another.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •