Page 1 of 2 12 LastLast
Results 1 to 15 of 29

I am new to Blackberry's but finally picked one up today along with a 2GB ... RIM Desktop Software forum

  1. #1
    Yoshy's Avatar
    Yoshy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13

    The size limit for transferring files to device memory is 2.83MB.

    Advertisement



    I am new to Blackberry's but finally picked one up today along with a 2GB media card.

    I got home and installed the Blackberry CD that allows you to transfer files from your desktop to your device. I have a 2GB card.

    When I attempt to move only song files and not photo files from my desktop to the device folder...the following comes up: The size limit for transferring files to device memory is 2.83MB. Please use a media card to transfer larger files.

    Does anyone know why this has been occurring? I have set my mass storage to enable.

  2. #2
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    do not use the cd that came with the device. instead, simply plug in your blackberry via usb, and wait for the removable icon to pop up

    if it doesnt pop up, go into "my computer" and you should see "c" "d" etc and one labeled "blackberry"

    drag and drop directly to that

  3. #3
    Yoshy's Avatar
    Yoshy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    See that's what I tried before even downloading the program.... but it was no where to be found on ''My Computer''....

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Do you have mass storage enabled on your device?? If not try that. Options/media card/mass storage mode support on. Auto enable mass storage.

  5. #5
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    thats weird...

    oh yea, go into options>media card and make sure that not only is it set to recognize the memory card, but also enable mass storage mode support

  6. #6
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    Quote Originally Posted by moderncowboy View Post
    Do you have mass storage enabled on your device?? If not try that.

    quick with it...

  7. #7
    Yoshy's Avatar
    Yoshy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Quote Originally Posted by moderncowboy View Post
    Do you have mass storage enabled on your device?? If not try that.
    I do have it enabled.

  8. #8
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    when you go into options>media card...is it telling you that you have a media card in it?

  9. #9
    Yoshy's Avatar
    Yoshy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Quote Originally Posted by offthahorseceo View Post
    when you go into options>media card...is it telling you that you have a media card in it?
    Yes it is saying..

    Mass Storage Mode Support: Enabled
    Total Space: 1.8GB
    Free Space: 1.8GB

    I now just went and checked ''My Computer'' and no where to be found then went on the 'C drive>drivers>usb and it's not there.. but like I said I did put pictures on the card no problem.

  10. #10
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    you should have an option to "auto enable mass storage mode when connected" that should be set to "on" unless you want to leave it "off"

    if you leave it off, be sure to accept the request for mass storage mode when you connect your berry to the pc. the request will show on the bb, not the pc

  11. #11
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562
    also, how old is your computer? you may need mass storage drivers for your usb ports if its older...

  12. #12
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Is media card support set to on?

  13. #13
    Yoshy's Avatar
    Yoshy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Quote Originally Posted by offthahorseceo View Post
    you should have an option to "auto enable mass storage mode when connected" that should be set to "on" unless you want to leave it "off"

    if you leave it off, be sure to accept the request for mass storage mode when you connect your berry to the pc. the request will show on the bb, not the pc

    It is on auto enable mass storage mode when connected already.

  14. #14
    Yoshy's Avatar
    Yoshy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Quote Originally Posted by moderncowboy View Post
    Is media card support set to on?
    Yes sir.

  15. #15
    Yoshy's Avatar
    Yoshy no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    13
    Quote Originally Posted by offthahorseceo View Post
    also, how old is your computer? you may need mass storage drivers for your usb ports if its older...
    My pc is fairly old...5-6 years old.

    I have windows Xp and all...

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •