Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

it worked! now i have to resolve another issue...... RIM Desktop Software forum

  1. #16
    littleacorn's Avatar
    littleacorn no está en línea Stack Professional
    Join Date
    Jul 2007

    Re: Runtime Error Media Manager - HELP!!!


    it worked!

    now i have to resolve another issue...

  2. #17
    fstbusa's Avatar
    fstbusa no está en línea Stack level 3
    Join Date
    Aug 2007

    Re: Runtime Error Media Manager - HELP!!!

    is everyone that this is working for running windows xp, with mediaplayer 11, and the latest IE??

  3. #18
    vandev's Avatar
    vandev no está en línea Stack level 1
    Join Date
    Jan 2008

    Re: Runtime Error Media Manager - HELP!!!

    To register the DAO.msi component again, follow these steps:

    1. On the taskbar, click Start > Run.
    2. In the Run dialog box, type the following:

    regsvr32 "c:\program files\common files\microsoft shared\dao\dao360.dll"

    3. Click OK.

    This is the fix!!!!!! Thanks mpiper....i spent all day yesterday on blackberry and roxio and to no avail or there fixes did anything work. i cut and pasted your register and bang up and working!!! Thanks allot ...

    All the best Chris

  4. #19
    bradley1496's Avatar
    bradley1496 no está en línea Stack level 1
    Join Date
    May 2008

    Thumbs up Solution to the Visual C++ Runtime Error on the Device Manager

    FOUND THE SOLUTION! I just spend two hours on the phone with T-Mobile and blackberry support. This is how you fix it.
    I removed the entire Roxio folder but you can just do the manager folder...

    1. Close all open applications, especially Roxio applications. if the device manager is set to open on startup disable it. (right click on the BB device Manager next to the clock and uncheck the box at the bottom.) Restart your computer.


    3. Open 'my computer'

    4. Double click on the 'C:' drive and browse to 'C:\Documents and Settings\USERNAME\Application Data\Roxio' where 'USERNAME' is the name of the user you are currently logged in as. (if you don’t see the folder it is either hidden or you are using redirects) you can look up how to unhide files and folders someplace else. And your sys admin will know where the redirects are going if you are on a business network.

    5. Right click on the 'MediaManager' folder and choose rename

    6. Call the folder 'MediaManager.old'

    7. Now try launching the Media Manager

    worked perfectly for me.

  5. #20
    brujlo's Avatar
    brujlo no está en línea Stack level 1
    Join Date
    Jul 2008


    Media Manager won't start, application error

    Solution of my problem!

    1. Go to: C:\WINDOWS\system32
    2. find file: QuickTime.qts
    3. rename file into: QuickTime.old.qts

    this resolve my problem
    hope I help

  6. #21
    fatdaddy78's Avatar
    fatdaddy78 no está en línea Stack level 1
    Join Date
    Aug 2008
    I feel like throwing my desktop computer out the window!!!!!!!!!

    Nothing is working. With no solution in sight. Roxio is such a piece of crap!
    Rim needs to take action.

    DM 4.6
    Win XP Media Center

    Tried DLL fixes, tried many installs (4.5 & 4.6)
    Tried brujlo's fix but my Quicktime is partially deleted
    I can go to C:\windows\system32 but no quicktime (through my computer)

    Im going to reinstall Quicktime and see if that helps
    and then try your solution brujlo

    I hope theres a hotfix soon while I still have some hair.

    Man Where's my Bold TMOBILE ?????????????????

  7. #22
    gravy11's Avatar
    gravy11 no está en línea Stack level 1
    Join Date
    Jan 2009
    I just ordered the Storm and updated my Desktop software to 4.7. I had the same issue as everyone with Roxio and that mpiper gave worked for me fully. Make sure you don't copy the quotation mark at the end of the line. That will cause it not to work. Thanks mpiper!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts