Results 1 to 3 of 3

ive used my devicemanager for 2mth now with no problems . when i try and ... RIM Desktop Software forum

  1. #1
    sabinea1's Avatar
    sabinea1 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16

    problem with device manager

    Advertisement



    ive used my devicemanager for 2mth now with no problems . when i try and use it now i get an erro message ,i then have to run the disc click on the repair option and wait ages for this to work .when i start the divice manager soft wear, i then notice how slow it runs takeing up to 10 mins to load then 10 mins to load items in it . it takes ages to do anythink useing this program . ive uninstalled it reinstalled it several times . ive removed it and down loaded the softwear from the web site and still have the same problem, after a day i get the error message and when i do the repair it just lags any ideas on whats happening . ive got pearl 8120 ive no virases on my pc and its only this program that lags , when its shut down every thing ellse goes back to normal thank you for help.

  2. #2
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942
    does it lag when the phone is connected to the app? Or when you just try to start the app up without phone connected to the pc?

  3. #3
    sabinea1's Avatar
    sabinea1 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16
    its the same weather the phone is or is not connected but i dont usually conect the phone until im ready to trancefer

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •