Results 1 to 4 of 4

Following an intermittent fault, my 8300 with O2 was replaced under warranty last week. The ... RIM Desktop Software forum

  1. #1
    giamburrasca's Avatar
    giamburrasca no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    256223F9
    Posts
    348

    No SMS icon on updated Curve software

    Advertisement



    Following an intermittent fault, my 8300 with O2 was replaced under warranty last week.

    The new handset is loaded with v4.2.2.181(platform 2.4.0.79). When I called their helpline to say that the "SMS and MMS" icon on my desktop was no longer there in the Zen theme. (Thus, all messages, whether email or SMS were going into the same folder, which I don't like). After much head scratching, battery pulling and sending of service books, they told me that this is an issue that BB are "aware" of and are working on.

    Is anybody else "aware" of this issue and is there a workaround?

  2. #2
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    One thing you can try is go into the messages Icon, hit menu, click options>General Options> at the bottome it should have a listing for SMS and Email, this can be set to Theme controled or Combined or Seprate, seperate is whet you are looking for.
    Last edited by pda.teck; 04-21-2008 at 01:54 PM. Reason: Spelling ALWAYS spelling
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #3
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    I know some themes dont support this but have you gone into Messages - Menu - Options, General, scroll down to SMS & Email In boxes, and select Separate.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #4
    giamburrasca's Avatar
    giamburrasca no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    256223F9
    Posts
    348
    It works, thank you both.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •