Results 1 to 3 of 3

I have tried several times to download and install Pocket Express. It keeps giving an ... RIM Desktop Software forum

  1. #1
    kdp3's Avatar
    kdp3 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    3

    net.rim.blackberry.api - error

    Advertisement



    I have tried several times to download and install Pocket Express. It keeps giving an error saying I need the net.rim.blackberry.api file. Is there anyone that could walk me through this process. I unzip it just like it says and I still get the error.

    Thanks in Advance!

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: net.rim.blackberry.api - error

    Welcome to pinstack kdp3...

    I believe you need to restore your OS.

    The following thread has a member that had the same issue and a restore fixed it.

    http://blackberryforums.pinstack.com...top_watch.html

  3. #3
    kdp3's Avatar
    kdp3 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    3

    Smile Re: net.rim.blackberry.api - error

    Thank you for your response.
    Dumb Question: How do I restore the OS?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •