Results 1 to 4 of 4

Hey, I'm hoping someone can help. My friend game he his phone. I reset the ... RIM Desktop Software forum

  1. #1
    bru027's Avatar
    bru027 no está en línea Stack level 1
    Join Date
    May 2008

    Question My 8800 is not connecting to Desktop Mgr



    I'm hoping someone can help. My friend game he his phone. I reset the device but was stuck at the reset screen with the error JVM 513. I downloaded JL Cmdr and wiped the phone, but now I'm stuck on the no application icon and number 507 below it. I feel like I've tried everything with no luck. I uninstalled and reinstalled the desktop software and the handset software with no luck. The desktop is still saying its diconnected. I tried going through options and connecting that way, but it hasn't worked either. My old pearl still works fine and connects with out a problem. Can anyone help?
    I tried these steps and it didn't work either:\

    1. Install the desktop software. (on your pc)
    2. Install the handheld software. (on your pc)
    3. Pull the battery out of your device.
    4. With the battery out connect the device to the computer.
    5. On the desktop manager software, Go to Options and select "connection settings"
    6. Select USB PIN this may take a few moments since there is no battery in the device. you might even have to select detect device in some rare cases.
    7. Select the application loader icon.
    8. Select all software you want installed.
    9. Proceed to the end portion untill you see the "Finish" button.
    10. Very IMPORTANT. do not hit the finish button, instead select the ADVANCED button.
    11. Make sure both boxes are checked.
    12. Proceed until it asks you if you want to automatically back up and restore. Select DO NOT AUTOMATICALLY BACK UP MY HANDHELD.
    13. Once the process starts. take care not to bump out the cord and re-insert the battery. Again on some rare occasions you might have to wait until it finishes saying connect to insert the battery.

  2. #2
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    Did you delete the vendor File. It won't find updates until you do. It tells more here:

    Hope this helps . . .
    Last edited by thbassman; 05-12-2008 at 04:57 PM. Reason: sp

    Carpe Diem!!


    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  3. #3
    fodbuster's Avatar
    fodbuster no está en línea Stack level 1
    Join Date
    Feb 2008
    I had almost the exact same problem with a BB 8300 that a friend gave me. After hours of countless frustrations, I finally called AT&T. In a nutshell, they basically told me that I had a dead Berry, and they couldn't help me because I didn't buy it from them. Hopefully you're not in the same boat, but it doesn't sound promising.

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007

    Try this....without starting desktop manager, connect the device with the battery installed and on your desktop go to:

    C:\Program Files\Common Files\Research In Motion\AppLoader
    Launch the "Loader"
    If prompted Select Do Not Back Up

    At this time I would only install the Operating System, you can always go back and install other things later.

    Keep us updated!
    BlackBerry® Certified Support Specialist
    The Shark Tank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts