Results 1 to 5 of 5

Hey everyone, I recently bought Pearl & I love it, it gets smarter everyday lol ... RIM Desktop Software forum

  1. #1
    urlilgurl017's Avatar
    urlilgurl017 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12

    Question Missing modules??

    Advertisement



    Hey everyone,

    I recently bought Pearl & I love it, it gets smarter everyday lol
    Anyways, the issue is that I downloaded the ColorPearl thing & it was working great however I noticed that when I went to play my music in the media it would just show:

    Unable to display file/Media Card/Blackberry/music/name of song

    The same thing also happened with the ringtones and pictures.

    However I erased the ColorPearl and still nothing changes.

    I also noticed that when I when to select the Help icon this showed:

    Error starting net_rim_bb_help: Module net_rim_ecmascript not found

    I don't know what to do its driving me insane!

    Please someone help me!!

    Thanks in advance,
    Diane

  2. #2
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Missing modules??

    ~via BB (wap.pinstack.com)~it is because your browsers are missing they are an integral part to your media files. You will have to update your device and then they will reappear after about a min or two

    Hope that helps.

  3. #3
    urlilgurl017's Avatar
    urlilgurl017 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12

    Re: Missing modules??

    Yeah thanks! I heard that a lot about the OS.. but I dont know how to do it or how to find it etc..

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Missing modules??

    urlilgurl - try this thread

    http://blackberryforums.pinstack.com...handhelds.html

    welcome to pinstack

  5. #5
    urlilgurl017's Avatar
    urlilgurl017 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12

    Re: Missing modules??

    Wow thanks thats exactly my problem! =]
    Im reloading the OD now

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •