Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 40

i keep getting an error when trying to wipe the device. :/ something about the ... RIM Desktop Software forum

  1. #16
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56

    Advertisement



    i keep getting an error when trying to wipe the device. :/ something about the com port.

    WTF?! haha.

  2. #17
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    grrr.

  3. #18
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Are you trying this on a pc or a laptop?

  4. #19
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    i think it's wiped now. :/

  5. #20
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    you should see a 507 app error on the screen
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  6. #21
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    now i'm getting something on my computer that says that the app loader is currently running but i check my task manager and nothing pops up. :/

  7. #22
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    yes! a 507 error! so, now i just follow the app loader via c:, right?

  8. #23
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    yep
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  9. #24
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    ok, i'll let you guys know if it works out. Thanks a ton, ealvnv. if this works and you live in the bay area (CA) i'll buy you a drink, man!

  10. #25
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    well.... come to las vegas and we will have one
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  11. #26
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I have to crash but I will be checking in tomorrow to see how this turned out, Good job helping out E!! I will try and come up with other ideas if this doesn't work..

  12. #27
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    ok, now i'm worried. the same error popped up again. "unable to reconnect to the device during a multi-stage load operation." any other ideas?

  13. #28
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Quote Originally Posted by moderncowboy View Post
    I have to crash but I will be checking in tomorrow to see how this turned out, Good job helping out E!! I will try and come up with other ideas if this doesn't work..
    sleep well modern

    Quote Originally Posted by yoshiod9 View Post
    ok, now i'm worried. the same error popped up again. "unable to reconnect to the device during a multi-stage load operation." any other ideas?
    dumb question, but, are you reloading with the batt or without it?
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  14. #29
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    without the battery.

  15. #30
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56
    should it be in?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •