Results 1 to 5 of 5

so i've been trying to synch my bb pearl with my pc for a few ... RIM Desktop Software forum

  1. #1
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Manager 4.1.1 won't connect and 4.2 won't work at all

    Advertisement



    so i've been trying to synch my bb pearl with my pc for a few days now. can't do it. i had esktop manager 4.2 and every time i would open the desktop manager it would give me some weird error message about "Blackberry 8100.msi" file missing. i uninstalled the desktop manager and reinstalled, same issue. installed that microsoft program installer cleanup utility and ran it after uninstalling 4.2 again.

    just now i downloaded 4.1.1 to see if maybe that will work. the program will open but it cannot detect my pearl at all. i know it's there though because i can go into it through "my computer" and get into the files. any ideas on what's going on here?

    thanks

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Manager 4.1.1 won't connect and 4.2 won't work at all

    Uninstall Desktop Manager, and see item #2 in my post here: http://blackberryforums.pinstack.com...r_vista.html#1
    .
    JerryD

  3. #3
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Manager 4.1.1 won't connect and 4.2 won't work at all

    ok well that half worked. i did that and got 4.2.2 to open, but it still refuses to connect to my bb, says that no device is found.

    i found a thread about usb problems and deleting rim/bb usb ports and allowing them to reinstall. i went into my device manager and i don't have a single device that's either rim or bb in there.
    Last edited by psi chick; 10-23-2007 at 07:51 PM.

  4. #4
    littleacorn's Avatar
    littleacorn no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    389

    Re: Manager 4.1.1 won't connect and 4.2 won't work at all

    i'm assuming you have vista per the link indicated above but below is the advice per RIM:

    For Microsoft Windows Vista
    1. Click Start, and type device manager in the Start Search box.
    2. Click Device Manager in the Programs list.
    3. If you are prompted for an administrator password or confirmation, type your password or click Continue.
    4. In the Device Manager dialog box, expand Universal Serial Bus controllers.
    5. Right-click USB Root Hub, and then click Properties.
    6. In the USB Root Hub Properties dialog box, click the Power Management tab.
    7. Remove the check from the Allow the computer to turn off this device to save power check box.
    8. Repeat steps 1 through 4 for each USB Root Hub listed in the Device Manager.
    http://www.blackberry.com/btsc/searc...200%2032873552

    hope that works for you!
    Last edited by littleacorn; 10-23-2007 at 09:08 PM.

  5. #5
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Manager 4.1.1 won't connect and 4.2 won't work at all

    no i do not have vista, i am running xp. power management isn't the issue, that much i know. i've been connecting to this laptop for over a year, why suddenly would power management be an issue? and the ports work, i can look in the bb, the dm just wouldn't recognize it.

    we fixed the problem last night, but still have no idea what the issue was. my boyfriend is an IT guy so he took a shot at it. he did basically everything to the freaking thing. uninstalled all the usb drives and reinstalled, uninstalled rim drives and reinstalled, and who knows what else. nothing was working. finally he revered back to an earlier date, one that was prior to a number of windows updates. as soon as he reverted and reinstalled the program it worked just fine. it's obviously a windows update that's causing this problem, we just couldn't figure out which one. he started to download some of the updates checking after each one if the dm still worked and it did, but we didn't get through all of them. but it's obvious that's the issue here......

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •