Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 41

You need to navigate to C:\Documents and Settings\<your user profile>\Application Data\Research In Motion\Blackberry and delete ... RIM Desktop Software forum

  1. #16
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430

    Advertisement



    You need to navigate to C:\Documents and Settings\<your user profile>\Application Data\Research In Motion\Blackberry and delete the Intellisync folder. This folder is located in a different spot on windows Vista. In Vista it is located in C:\Users<Your User Profile>\AppData\Roaming\Research In Motion\BlackBerry

  2. #17
    leahcimp's Avatar
    leahcimp no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3
    I tried this already (on XP SP2), no luck. I agree with bbsrdill, this must be a Yahoo problem. Maybe they changed the calendar format/API...? Hopefully Yahoo will answer bbsrdill.

  3. #18
    bbsrdill's Avatar
    bbsrdill no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    4

    No luck

    Sadly, I got a boilerplate response from Yahoo. Problem is; we don't really know if the problem was caused by a change in DM, or Yahoo, or Intellisync. Good luck getting anyone to help you from those 3!
    Last edited by bbsrdill; 04-21-2008 at 11:57 AM.

  4. #19
    WOLFEPACK's Avatar
    WOLFEPACK no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3
    I just spoke to a VERY unhelpful person at Yahoo (I know, I was crazy to try) who responded with typical "we don't support" nonsense and that I should try Blackberry or Intellisync. ARGH! I have Pearl with T-Mobile. Maybe we all need to bombard their help system at yahoo with same question. I sent mine in already.

  5. #20
    bbsrdill's Avatar
    bbsrdill no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    4

    Calendar not available at Yahoo, either.

    I am pretty sure this is a Yahoo problem. I can't get my Yahoo calendar webpage to open at all. I can sign in to Yahoo, navigate anywhere except the calendar. Anyone else have this issue?

  6. #21
    WOLFEPACK's Avatar
    WOLFEPACK no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3
    Yup. just started happening.
    Sorry, Unable to process request at this time -- error 999.

  7. #22
    melodiouss's Avatar
    melodiouss no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Same problem - different error code

    I had this problem last week on one computer and then was able to sync on my laptop. Now I can't sync anywhere. Has anyone tried RIM technical support yet? This is completely unacceptable. It will strongly encourage me to switch to Google. I've always wanted OTA sync anyway.

  8. #23
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    BTW - The problem is still happening! No way to get around this, unless a new version gets out.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  9. #24
    drewb's Avatar
    drewb no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1
    Ditto .. started getting the error last Thursday after two weeks of nothing but perfect syncs.

  10. #25
    WOLFEPACK's Avatar
    WOLFEPACK no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3
    Well, I just switched to Google Calendar. Why didn't I do this before? I am NO computer genius and in less than 15 minutes my blackberry was syncing ON ITS OWN via the cell phone rather than via a cable to the PC. And the calendar is much better in Google. VERY SIMPLE to import events from Yahoo.

  11. #26
    jb27's Avatar
    jb27 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    2
    Wolfpack,

    Thanks for the boost. I set up a google account too. Very easy, i agree. One question i have though. I have an 8130 w/ verizon. I went in and added the google email to my BB. I went into the calendar and went to 'options'. My new gmail account was listed. However, when i clicked on it, it is showing "wireless synchronization" as "NO". It doesn't give me an option to change it to "YES". Did you have a similar problem, and if so, how did you work around it?

    Any help is appreciated.

    Thanks!

    Nevermind...... I did a little more reading on another forum and found out about goosync. Downloaded that and boom, i am in business.
    Last edited by jb27; 04-21-2008 at 10:06 PM.

  12. #27
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Will try now, thanks!

    EDIT: How do I do a sync off Google?
    Last edited by HeavyComponent; 04-21-2008 at 11:11 PM.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  13. #28
    bb77's Avatar
    bb77 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1
    I am having the same problem, got the 999 error code and eventually was able to open my calender and notebook on PC but having the same problem as everyone else with DM. I do use the Google calender and it is all fine and good but I use the notepad in Yahoo all the time and sync it with the memo pad on BB. Now, I don't know what to use. Plus, Yahoo has a task list and Google doesn't (sorry, they do have one now but I believe you have to pay for it).

    This is really irritating me. Will let anyone know if I find anything out.

  14. #29
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    NVM - I got it, thanks guys!
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  15. #30
    jb27's Avatar
    jb27 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    2
    HC, looks like you figured it out, but perhaps others may have the same question (i tried to PM, but i just joined forum and haven't posted enough).

    I got the information below from Google's Mobile Help Center.


    First, you'll need to download and install Google Sync, complete the following steps:
    1. Point your BlackBerry browser to: http://m.google.com/sync Once the page is open, you'll see a Download Google Sync link.
    2. Click the jog wheel or BlackBerry menu button to open the menu, and select Get link. This will take you to a download page.
    3. Click Download.


    Installation will happen automatically upon the completion of the download. After installation, you can find the Google Sync icon on your home screen. To start using Sync:
    1. Click the icon (you'll see a screen with a login form).
    2. Move the cursor to the login section, and type the full email address of your Google Account and your password.
    3. Press Login and Google Sync will sign in to your account. Once you're successfully signed in, please read the information on the Welcome screen carefully. If you wish, you can make changes to the default settings by clicking on the scroll wheel and selecting Options from the menu.
    4. Click the Sync Now button at the bottom of the Welcome screen.

    The synchronization may take up to several minutes, depending on the number of events you have in your Google Calendar. Please be patient.

    Once you go through all of this, you'll need to change your default calendar to google. You do this by going to Applications --> Options --> Advanced Options --> Default Services --> Calendar (CICAL) --> select your google email account.

    You may also run into the same issue i did with duplicate appointments. To fix this (perhaps only a band-aid, but it works), go to your calendar, select "Options", click on your old calendar that you won't be using anymore and then Change "Display Reminders" to "NO".

    Good Luck!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •