Results 1 to 5 of 5

I just got a new laptop and realized I no longer had the Blackberry installation ... RIM Desktop Software forum

  1. #1
    Delmar's Avatar
    Delmar no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    1

    Installshield issues

    Advertisement



    I just got a new laptop and realized I no longer had the Blackberry installation CD for my 7290. I went through the Cingular link to Blackberry to download the desktop software. When I finish extracting the zip file, Installshield launches but then stops. I get a message saying it has been interrupted and the software may not work. It doesn't. I have gone back and forth with Cingular on this to no avail. I did notice the program is listed in the control panel to change or delete. However, it will not let me delete it without an MSI file. It of course asks for the installation CD that I do not have.
    I downloaded the software several times thinking it might be corrupted. I downloaded it to my old computer and it did work.
    Thoughts?!?

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Installshield issues

    U may want to try the steps on the registry here:


    Try doing steps 2 and 4...


  3. #3
    BBadBoy's Avatar
    BBadBoy no está en línea Stack level 3
    Join Date
    Mar 2006
    PIN/ID
    4010DD80
    Posts
    222

    Re: Installshield issues

    Also, have you tried turning off your anti-virus protection during the installation? It sounds like an aggressive anti-virus program may be blocking what it reads as unexplained system changes.

    ~via BB (wap.pinstack.com)~

  4. #4
    xaurav's Avatar
    xaurav no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    20374F8B
    Posts
    254

    Re: Installshield issues

    auto protection has 2 b turned off , if its probin u

  5. #5
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Installshield issues

    What ever became of this problem? Any update?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •