Results 1 to 11 of 11

trying to add a theme on my 8220 and DM keeps getting stuck on the ... RIM Desktop Software forum

  1. #1
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Lightbulb DM stuck on "checking on device application updates .. please wait"

    Advertisement



    trying to add a theme on my 8220 and DM keeps getting stuck on the above ^^

    things i've done:
    shut down of DM and rebooted PC
    adding thru add new
    adding thru update/then advanced
    DM doesn't get stuck on the 8310 or the 8100 -- just the 8220
    i have to do a force shut down (thru windows task manager) of DM -- cancel doesn't work

    running DM 4.5 (i know you are going to tell me to upgrade, but if the other devices work, then i want to try and fix this .. or see if anyone else has experienced it)

  2. #2
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    Aren't the other devices much older than the 8220?

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    yes, other devices are running some version of 4.5, 8220 running 4.6

    i haven't changed anything. no new updates, nada. this just started happening today.

  4. #4
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    Oh so you already have installed stuff to the 8220? And now it just doesn't work? Hmmm

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    yes, sorry. the 8220 has been my primary since october. never had this issue. turn on the pc, made a new theme, got ready to test. plugged 8220 in, launched DM and got to the start screen. then clicked add new apps, didn't work, etc.

    im pretty sure the ONLY solution will be to uninstall and reinstall, but wanted to see if by chance someone else might have had this happen to them as well.

  6. #6
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    When you connect a phone, doesn't it automatically install updates? Maybe recently one of your older phones caused an update not compatible with 8220?

  7. #7
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    no, although ever since i got my 8220 it always wants to update the OS and three languages (but that error has been documented on the 4.6 devices) so i don't think that is it either. i just always hit cancel.

  8. #8
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Cherri,
    Have you tried going to add remove (programs and features on vista) then gone into the uninstall option and selected repair? If not try that and if it gives you the option to look for auto updates, unselect it. I know this is a fix for newer versions but I am not sure about 4.5.....btw...upgrade

  9. #9
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ok, that didn't work, because of this error
    BlackBerry Desktop Software.msi file cannot be found

    so according to this i should re-download DM and use it to repair. i'll do this and report back.

  10. #10
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Sounds like a file or driver for the 8220 may have gotten deleted somehow that will not let it fully connect to your 8220.

  11. #11
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    repair didn't work. had to uninstall and reinstall -- grabbed 4.6 theme loaded successfully 3+ hours later ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •