Results 1 to 6 of 6

I just upgraded from DM 4.2 to 4.5 and way just about to do a ... RIM Desktop Software forum

  1. #1
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676

    DM 4.5 needs a internet connection????

    Advertisement



    I just upgraded from DM 4.2 to 4.5 and way just about to do a sync with outlook and a back up. Pressed the sync button and up pops a message that the computer need to be connected to the internet for the first run. The computer I use is connected to our server in work and will never be connected to the net.
    So what do I do now????

  2. #2
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    DM 4.5, if I'm remembering correctly, checks for some sort of update on RIM's servers on the first run... I have 4.6 now and I remember that the initial run took a while as it was checking for software updates.

    So you may have to find a way to get around the checking, or just get DM 4.3.
    I have a BlackBerry and a WhiteApple. :)

  3. #3
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    Well it looks as if ill have to download 4.3 as I cannt see a way around this stupid idea.
    Does RIM not understand not all computers are connected to the net?

  4. #4
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    Download 4.3 and it does the same thing. So its back to 4.2 for me.
    Have to send RIM an email on this as not all computers have a internet connection.

  5. #5
    sv_ted's Avatar
    sv_ted no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    6
    Have you found and solution to this problem? Was RIM any help?

  6. #6
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    No still using 4.2 and I cannt use media sync as that also need an internet connection.
    Madness

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •