Results 1 to 2 of 2

I currently run DM 4.3. When I upgrade from my Pearl 8130 to the Storm ... RIM Desktop Software forum

  1. #1
    Volstar's Avatar
    Volstar no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    6

    Desktop Manager question

    Advertisement



    I currently run DM 4.3. When I upgrade from my Pearl 8130 to the Storm will I also need to install the latest version of Desktop manager. Or will the Storm work with older versions of DM? All I use desktop manager for is to sync with outlook, I dont use media sync. thanks

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    You don't have to but DM 4.6 seems to be very stable. I'd go ahead and upgrade to the DM now so that you'll have that behind you when the Storm comes along...eliminating doing both at the same time. That way, if you SHOULD have a problem you can isolate.

    You may find that you want to use DM in the future to install software or upgrade your OS.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •