Results 1 to 7 of 7

Forgive me if I'm posting in the wrong forum, but since I have a two ... RIM Desktop Software forum

  1. #1
    MeatLoafT's Avatar
    MeatLoafT no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    246

    Question Changing device questiion

    Advertisement



    Forgive me if I'm posting in the wrong forum, but since I have a two device question... I guess the mods will move it if need be.

    Okay, at this time I have a VZW 8830 WE. Come tax time I plan on having a Storm. I have used the "change device wizard" in the DM to go from an ATT Curve to the VZW 8830, but they were very similar in OS versions. I'm wondering if it's going to be as easy to change from a device with 4.2 to a device with 4.7. Is the device manager the same version? If not, do I have to install the new device manager before or after running the wizard. Anyone who has done this, I'd like to know the procedure. I know I could upgrade to 4.5 which might be closer but I'm not doing an unofficial OS upgrade. I have until about March to get an answer. :-P

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    You will need the latest DM or at least 4.6 I believe for the Storm. You should have no problem using the Wizard just tell it not to move your 3rd party apps. Download any apps again that are compatible with the Storm OS.
    New User? - Read the NEW USERS GUIDE

  3. #3
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by MeatLoafT View Post
    at this time I have a VZW 8830 WE. Come tax time I plan on having a Storm. I have used the "change device wizard" in the DM to go from an ATT Curve to the VZW 8830, but they were very similar in OS versions. I'm wondering if it's going to be as easy to change from a device with 4.2 to a device with 4.7. Is the device manager the same version? If not, do I have to install the new device manager before or after running the wizard. Anyone who has done this, I'd like to know the procedure. I know I could upgrade to 4.5 which might be closer but I'm not doing an unofficial OS upgrade. I have until about March to get an answer. :-P
    The problem that you will have is that the Storm requires the new desktop manager. When doing the install it will overwrite your current version 4.2. I just learned this when migrating from my 8310 to my Bold. However that said, now that I know that this is what happens, I'm thinking that if you are given a chance when installing the new DM to load it to a different directory, you may be able to make that work.

    The only problem that comes to mind (as I've not tried this) is that the file names are the same. Thus I'm not sure that your Storm would be interface (when connected) to the newer DM. So as I write this and think about it, probably not. You may be forced to run just one DM. Let us know the outcome if you decide to try installing them in different directories.

    Cheers...


  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    I have read some posts that report issues with using the wizard for new 4.6 and 4.7 devices. Suggested work around is to simply use back up and restore in desktop manager.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by GaryF View Post
    I have read some posts that report issues with using the wizard for new 4.6 and 4.7 devices. Suggested work around is to simply use back up and restore in desktop manager.
    GaryF, so am I learning that version 4.6 DM is backward compatible with 4.2 devices? That would be quite nice. But I have not tried it.

    Thanks


  6. #6
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    from my experience DM 4.6 works fine with 4.2 devices.

    Actually my earlier post should read that there are reported issues with using the wizard to move between a 4.2, 4.3, 4.5 device to a 4.6 / 4.7 device, and that a manual back up / restore might be needed.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #7
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Thanks GaryF, that's good to know.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •