Results 1 to 3 of 3

So last night I upgrade my DM and my OS to 4.5 on my 8310. ... RIM Desktop Software forum

  1. #1
    maciek82's Avatar
    maciek82 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14

    Can't do Backups

    Advertisement



    So last night I upgrade my DM and my OS to 4.5 on my 8310.

    Today I try to do a backup and I get an UNKNOW ERROR and stop the backup. This happens when it gets to the Book Services part.

    Any idea what is going on?

    Thanks

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Uninstall DM 4.5 and get the 4.3 version, then reboot your PC and let us know what happens.

  3. #3
    maciek82's Avatar
    maciek82 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    14
    After I downgraded to 4.3 I was getting the same thing but for IE cache. I cleared out my cache for IE and seems to work.

    Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •