Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Originally Posted by justajason Dude, YOU ROCK! It worked! Thanks so much! That was absolutely ... RIM Desktop Software forum

  1. #16
    KentuckyBBUser's Avatar
    KentuckyBBUser no está en línea Stack level 1
    Join Date
    Nov 2008


    Quote Originally Posted by justajason View Post
    Dude, YOU ROCK!
    It worked! Thanks so much! That was absolutely driving me crazy...

  2. #17
    Muzukashi's Avatar
    Muzukashi no está en línea Stack level 1
    Join Date
    Nov 2008

    "Corrupted" Calender Entry

    Quote Originally Posted by ripcord2000 View Post
    Much appreciation to all those who have posted possible solutions here, but I've tried them all and nothing seems to work.

    What I've done:

    First Attempt:


    I've about had it. I'm about ready to give up on the blackberry after being a loyal blackberry user for over 4 years and move to a MS Mobile device because my company supports the wireless sync for those devices.

    Any help is much appreciated. Thanks in advance!
    Same here. Thanks first for all the good ideas, unfortunately they didn't work. The only workaround was to activate the log files as described on the RIM site and then identify the individual calender entry that causes the crash. In my case those were two perfectly non-corrupted "Travel Information" calender entries, which my travel agency sends as an email attachement. They work fine in Outlook itself, however the sync crashes because in some of the fields (e.g. attendees) there is more information then intellisync can handle. Not that intelligent after all.

    Deleting those entries (or rather replacing them manually by shorter ones reduced to flight no, seat and departure time) makes everything work fine again, without any re-installation.

    I believe in the 21st century a piece of software should be able to absorb such an error without crashing. Pity.

    Otherwise I love my BB Bold. My son as well, since I copied Disney's Cars as a video...

  3. #18
    kct1981's Avatar
    kct1981 no está en línea Stack level 1
    Join Date
    Dec 2008

    This is why I hate Groupwise


    I have read this entire thread and tried everything. I was tearing my hair out until I realized that the sync was shutting down when it tried to read my Curve's calendar.

    Earlier in the day I had used Novell's Groupwise to set up a meeting between two professors and when the invitation was sent to my phone I accepted it into my calendar on my device.

    Now here is where it get's tricky. I use Outlook 2007 on my laptop for email and scheduling. I don't use my schools Groupwise system because it is slow, clunky, and basically a piece of junk when compared to the Ent. version of Outlook (long live the Exchange server). Sooooo...when I tried to sync my BB and my Outlook the Groupwise appointment on my phone was what was causing it to crash.

    I have known for quite sometime that Groupwise and Outlook don't play nice together (I swear some software engineers need a good hard thrashing for not making their competing products play nice together on stuff like this).

    If none of the other solutions in this thread have helped, you probably have an invitation from a software solution that conflicts with the technology you are using to sync your computer and your BB. This is a bit more onerous than it should be, but you might need to review all the meeting invitations that you accepted since the problem popped up, and delete the appointment from your device/computer, that conflicts with your software.

    As for what software conflicts with what I have no clue. I know that Gmail and Outlook play nice together, I know that Groupwise and Outlook don't like eachother. But that is all I have figured out.

    Oh, and if any one from RIM is reading this; Desktop Manager sucks and Roxio is a total POS. I mean serriously, the most popular smartphone company on the planet can't come up with a better syncing solution? I love your phones, but your software stinks.

  4. #19
    rbpeterson2's Avatar
    rbpeterson2 no está en línea Stack level 1
    Join Date
    Feb 2009

    Question Nothing is working

    I don't even get to the synchronization part...
    1) I open Desktop Manager 4.7 (was using 4.6, same issue so I thought updating would help)
    2) I plug in my Curve 8310 via USB
    3) Reads for application updates
    4) Initializes Random Number Generator
    4) Pop-up for Sync comes up "Synchronization Progress"
    5) Windows Error Message comes up: (cut and paste into new browser)

    And the Error Report Details: (Seems to be something with the Synchronize.dll?)
    (cut and paste into new browser)

    Last edited by rbpeterson2; 02-06-2009 at 02:16 PM.

  5. #20
    rbpeterson2's Avatar
    rbpeterson2 no está en línea Stack level 1
    Join Date
    Feb 2009
    What is the link to the instructions for the activation of log files on RIM? I could not find... ?

  6. #21
    rbpeterson2's Avatar
    rbpeterson2 no está en línea Stack level 1
    Join Date
    Feb 2009
    I downgraded to Desktop Manager 4.2 P2 and it now syncs.

  7. #22
    JNPT's Avatar
    JNPT no está en línea Stack level 1
    Join Date
    Aug 2009
    Quote Originally Posted by markshen View Post
    deleting the intellisync folder sounds like the easiest solution on this thread (since i can't find the outlook pst file). however, when i try to sync, i get a message that says "No Applications configured for synchronization"

    Anyone have this problem?
    Microsoft provides the Inbox Repair Tool for correcting most problems with damaged Personal Folders .pst files. If you do not see the Inbox Repair Tool on the Start menu, under Programs | Accessories | System Tools, use Start | Find or Start | Search (depending on your operating system)to search your system for Scanpst.exe.

    If you are not connecting to Microsoft Exchange Server, all your Microsoft Outlook data is stored in one or more Personal Folders (.pst) files. In Outlook 97 and Outlook 98 or Outlook 2000 in Corporate/Workgroup mode, check the properties for Personal Folders in Tools | Services (or Tools | Account Settings) to determine the exact location on your system.
    In Outlook 98 or Outlook 2000 in Internet Mail Only mode, right-click on Outlook Today or the top level of any other set of folders and then choose Properties.
    Some people like to export a folder, such as Contacts, to a separate backup .pst file. That's fine for the data, but it does not back up any folder customizations such as views and custom forms. If you want to back up those, too, copy the entire folder to a new .pst file instead of using the export feature.

    You may also try an advanced PST Repair Tool like Stellar Phoenix outlook PST Repair Software which scans, repairs and restores corrupted PST. Effective to use and safe for PST repair, the software supports all Outlook versions and helps at each stage of corruption for PST recovery. Just specify the file path & click to PST repair & get the corruption free PST.

  8. #23
    vera's Avatar
    vera no está en línea Stack level 3
    Join Date
    Mar 2005

    Thumbs up worked like a charm

    Quote Originally Posted by pvk08 View Post
    Got this from another board. I had tried a bunch of things but nothing seemed to work. This worked for me.

    I had the same issue, I found an issue on the RIM support site:
    The Intellisync® configuration folder has corrupt entries and must be removed.
    To properly synchronize the Calendar with Microsoft Outlook, complete the following steps:
    1. On the computer, navigate to the following folder: C:\Documents and Settings\[user_name]\Application Data\Research In Motion\BlackBerry.
    2. Right-click the Intellisync folder and click Delete.
    3. Open the BlackBerry Desktop Manager.
    4. Double-click Synchronize and click Synchronize now.

    I use Vista so the directory tree was a bit different but not hard to get to. I relocated the Intellisync folder because I was doubtful. DM ran through the configuration sequence which gave me hope and then it worked like a charm. Something clearly got corrupted in the Intellisync config. I can't say this is everyone's problem with this bug but it certainly worked for me and it is a relatively painless fix.
    this worked like charm for me...... i had just about lost my patience looking for a solution to this. after calling my service provider for the last time i was determined to find the solution............. thanks again to our fellow Pinstackers!!!!
    Vera Palmeri
    PIN 24D593F4

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts