Results 1 to 5 of 5

I just installed vista and BB manager. For a few hours it worked fine, now ... RIM Desktop Software forum

  1. #1
    colomboj's Avatar
    colomboj no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    22

    BB manager will not stay open.

    Advertisement



    I just installed vista and BB manager. For a few hours it worked fine, now when I try to start the desktop manager it opens and closes in the blink of an eye. I checked the task manager and its not running. I tried to reinstall the software and had the same issue. Anyone have any advice?

  2. #2
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715

    Re: BB manager will not stay open.

    It sounds like a registry issue. There is a fix which I wrote up a while back, let me find and post it.

    EDIT: Here is the post I did:
    http://blackberryforums.pinstack.com/385878-post16.html
    Last edited by doughdaddy; 01-05-2008 at 09:37 PM.

  3. #3
    colomboj's Avatar
    colomboj no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    22

    Re: BB manager will not stay open.

    Quick and easy fix. I love it! Thanks for the help!

    ~via BB (wap.pinstack.com)~

  4. #4
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715

    Re: BB manager will not stay open.

    Anytime... I take it it's working correct now??

  5. #5
    calyx's Avatar
    calyx no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    20e17df5
    Posts
    70

    Thumbs up Re: BB manager will not stay open.

    Quote Originally Posted by doughdaddy View Post
    It sounds like a registry issue. There is a fix which I wrote up a while back, let me find and post it.

    EDIT: Here is the post I did:
    Doh had to remove the link cause it won't let me quote a link even

    Ahaha I checked those reg keys before I uninstalled, Administrators, my own admin account, and system all had these permissions.

    Uninstalled, added the keys manually, and added everyone user as well, granted all those permissions, and voila, it worked.

    Thanks so much!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •