Results 1 to 3 of 3

hey all, I'm fairly new here and very new to the BB. as of an ... RIM Desktop Software forum

  1. #1
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56

    8300 not connecting to DM

    Advertisement



    hey all,
    I'm fairly new here and very new to the BB. as of an hour or so ago, my DM stopped allowing my 8300 to connect. i'm a bit perplexed because, well, i want to upload the unlocked vendor themes and backup my phone. any ideas? (also, i'm running vista)

  2. #2
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56

    Re: 8300 not connecting to DM

    hey akakios,
    more or less, the darn thing just stopped working. i have connected via usb every time i connected (using the same usb port, too) to my computer and it worked great jlast night. as of this morning, the darn thing just doesn't connect anymore. i haven't changed any settings but i did download a few new themes via blackberryforums.com and *********.com. do you think that maybe one of the new themes is causing the problem?

  3. #3
    yoshiod9's Avatar
    yoshiod9 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    2412ee3b
    Posts
    56

    Re: 8300 not connecting to DM

    so, i decided to be smart and delete the last thing i downloaded before i started having problems... the problem was the 'clownfish zen theme' from the theme 4 bb website (it got **ed out in my earlier post for some reason). so, word to the wise, don't use that theme and expect your BB to connect to the DM. lol.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •