Results 1 to 5 of 5

I have 4.5 Desktop Manager on both my notebook and desktop. For some reason, on ... RIM Desktop Software forum

  1. #1
    tbonanno's Avatar
    tbonanno no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    57

    4.5 Desktop Manager "checking for application updates"

    Advertisement



    I have 4.5 Desktop Manager on both my notebook and desktop. For some reason, on the desktop only, everytime I start Desktop Manager, it goes through a routine "checking device application updates" which sometimes takes 20 seconds or more. I can't find any menu anywhere to disable this update routine. For some reason, it has never shown itself on the notebook. Both computers are running the same 4.5 version (May 30, 2008). Anyone know how to disable this ? Thanks.
    Tony Bonanno Photography, LLC
    Santa Fe, New Mexico USA

  2. #2
    Bnorwood1's Avatar
    Bnorwood1 no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    24718CA7
    Posts
    141
    Just so you know, this happens to me on my laptop... Such a pain, but sorry, I don't know how to help...
    "That was why I had got into my car and headed West, because when you don't like it where you are you always go West. We have always gone West." - Jack Burden

  3. #3
    Allwin's Avatar
    Allwin no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    58
    Yep happens on my laptop aswell
    ~via BB (wap.pinstack.com)~

  4. #4
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Downgrade your DM if you don't like it, as far as I know there is no workaround besides pressing cancel.

  5. #5
    tbonanno's Avatar
    tbonanno no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    57
    I think I found the answer. Just set up a new workstation and installed BB Desktop Manager 4.5 on the new machine. This time I made sure NOT to check the install prompt to "automatically check for updates". And sure enough, it's gone. I'm surprised that the was no option to turn off the automatic checking once the program was installed. I think that is a bug that RIM should address in their next release.
    Tony Bonanno Photography, LLC
    Santa Fe, New Mexico USA

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •