Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 33

maybe its not compatible with 4.5? i really have no clue. today was the first ... Smartphone News forum

  1. #16
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Advertisement



    maybe its not compatible with 4.5? i really have no clue. today was the first time i had downloaded it

    and im still rocking 4.2

  2. #17
    reesekim's Avatar
    reesekim no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    31A37135
    Posts
    18
    If all your getting is the logo-try uninstalling the app, take your media card out and reinstall it with out your media card. The app should run after that, then you can put your media card back in.
    "I'm so hip, even my errors are correct" - N.Giovanni

  3. #18
    jorgeg.ledes's Avatar
    jorgeg.ledes no está en línea Developer
    Join Date
    Mar 2007
    Posts
    324
    Damn I'm dying to try it but all these memory problems have me saying better wait another release
    Best regards

    Jorge Ledesma
    PIN 2440BE7C

    www.blackberrygtd.com

  4. #19
    misterrx's Avatar
    misterrx no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31A53A3E
    Posts
    188
    Just downloaded waiting to play. Be right back.

    ~via BB (wap.pinstack.com)~

    EDIT:

    Downloaded and stuck on logo for 5 minutes.
    Pulled battery, retried sat on logo for 5 minutes.
    Uninstall, Reset.
    Download, no luck still stuck.
    Uninstalled and sad.

    Looked worth the try and wait process, but no luck on my vzw 8330 Curve.
    Last edited by misterrx; 07-17-2008 at 11:26 PM. Reason: Update process

  5. #20
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72
    ~via BB (wap.pinstack.com)~this thing dropped my memory to a little over half of what I had. I uninstalled it and am still having memory leaks. The UI is cute, but a little too cutesy for my taste. I'm sticking to Viigo. It's basically the same premise only with widgets. But it's too much of a memory hog. No good. And I'm still running 4.2 on my 8830.

  6. #21
    rich00o's Avatar
    rich00o no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5
    is it me or did this program eat up mad memory? even after i deleted the program and pulled the battery, not all of the memory came back... weirdddd

  7. #22
    nishar's Avatar
    nishar no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    23E82865
    Posts
    3
    Just downloaded it with 4.5, it does absolutely nothing but hang at the browser. Uninstalling!

    ~via BB (wap.pinstack.com)~

  8. #23
    damola's Avatar
    damola no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2
    Guys, this stuff isn't working for me either. Its just stuck on the logo page. I'm on 4.5.
    ~via BB (wap.pinstack.com)~

  9. #24
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    It works for me, but a bit slow and tiles don't always add correctly.

    4.2.1.107 here on 8100.

    If you are having issues you should post it over at the Zumobi forums to get faster support.

    http://my.zumobi.com/forums/
    BlackBerry Rocks!<-Check it out!

  10. #25
    joeperrin212's Avatar
    joeperrin212 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    245DA445
    Posts
    658
    Still not working for me either. I'm still on 4.2
    ~via BB (wap.pinstack.com)~

  11. #26
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I tried it on my Alltel 8330 and it won't work for me either.....just the logo pops up when I click the icon....

    I didn't feel like trying the above suggestion of installing without the media card....I'm too lazy to go through all that :P

    ~via BB (wap.pinstack.com)~

  12. #27
    jmajluf's Avatar
    jmajluf no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    21ABC057
    Posts
    124
    it doesnt work on my 8310 on 4.5
    pitty it looks like a cool app

  13. #28
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by cherrichiodo View Post
    maybe its not compatible with 4.5? i really have no clue. today was the first time i had downloaded it

    and im still rocking 4.2
    No worky on 4.5 - just a constant logo screen.

    Quote Originally Posted by reesekim View Post
    If all your getting is the logo-try uninstalling the app, take your media card out and reinstall it with out your media card. The app should run after that, then you can put your media card back in.
    This is the reason I kept going BACK to a release that works! I get really tired of cracking my Seidio case open to pull the battery when it hangs or remove the media card. That's not gonna happen any more...but I'm still on 4.5.

    Quote Originally Posted by nishar View Post
    Just downloaded it with 4.5, it does absolutely nothing but hang at the browser. Uninstalling!

    ~via BB (wap.pinstack.com)~
    Right.

    Quote Originally Posted by damola View Post
    Guys, this stuff isn't working for me either. Its just stuck on the logo page. I'm on 4.5.
    ~via BB (wap.pinstack.com)~
    Right again.
    Quote Originally Posted by jmajluf View Post
    it doesnt work on my 8310 on 4.5
    pitty it looks like a cool app
    Right again. (Got the picture? It's not working on 4.5 - removed Zumobi - to bad cuz I liked the looks of it.)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  14. #29
    jbairdjr's Avatar
    jbairdjr no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    22
    I get nothing but the logo when I run the program.
    Deleting it from the Curve as we speak

  15. #30
    jhtapia's Avatar
    jhtapia no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    98
    ~via BB (wap.pinstack.com)~i tried on 8310 and when I try to get an account it tells me bad gate way any idea why I an on OS 4.2

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •