Page 5 of 5 FirstFirst 12345
Results 61 to 67 of 67

Originally Posted by ego1138 I cannot even open the application, so, sending feedback through that ... Smartphone News forum

  1. #61
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818

    Advertisement



    Quote Originally Posted by ego1138 View Post
    I cannot even open the application, so, sending feedback through that isn't an option. I've hit their website, but, do they have a preferred place to send support or feedback? I couldn't find one.
    vlingosupport@vlingo.com
    BlackBerry Rocks!<-Check it out!

  2. #62
    ego1138's Avatar
    ego1138 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    awesome, thanks!

  3. #63
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Running this on my T-Mobile 8120 with 4.5 and I'm loving it. Very neat. Great while I'm driving and wanna send a quick message or even tell it to web search for a phone number. Fun to show off too. "Blackberry on." "Blackberry, go make me a sandwich." No problems so far btw. Been working great.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  4. #64
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    I'm having good luck as well. So far so good. ~via BB (wap.pinstack.com)~

  5. #65
    ego1138's Avatar
    ego1138 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    31
    Is there any way that anyone knows of to get Vlingo to use a bluetooth headset? When I try to use mine, it just uses the voice activated dialing built into the BB . . . it would be great if we could use it with Vlingo instead.

  6. #66
    Samba's Avatar
    Samba no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    60
    Quote Originally Posted by Samba View Post
    I just downloaded the vlingo update. While doing the intial setup at the "web search concert tickets" (step 4) the phone suddenly rebooted on its own. When it came back I returned to step 4 of the vlingo setup and this time it said it had network connection issues. When I clicked on the 'network help' url the phone was kicked into a reboot again! All my permissions are set to 'Allow' too. What is going on ?!?! Is there a way to downgrade now?
    Followup ..
    After 2 days of emailing vlingo support (who are very responsive and helpful) I finally have vlingo up and running. We tried changing various permissions and settings and finally ran a diagnostics check with the results being sent directly to vlingo support.
    Apparently I just had to change 'Audio Streaming' to 'Off' in my vlingo options (right at the bottom). So far so good .. no crashes, hanging or reboots. Hope this helps someone.

    My specs:
    Phone: BB 8100 running 4.5.0.55 (81) on AT&T
    Vlingo version: 1.1.0.14492b4.3

  7. #67
    crossilcm's Avatar
    crossilcm no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    34
    C'mon Vlingo. I want the new version!

Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •