Page 5 of 5 FirstFirst 12345
Results 61 to 72 of 72

I have a few questions about 2.5. I have OS 4.5 and I'm getting emails ... Smartphone News forum

  1. #61
    htrdlnc's Avatar
    htrdlnc no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    28

    Advertisement



    I have a few questions about 2.5.

    I have OS 4.5 and I'm getting emails in HTML but my bbsmart is getting in the way, and it won't automatically download the pictures. It prompts me, and I'm missing a setting under email configuration.

    Any thoughts?

  2. #62
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by Justyn View Post
    It doesn't make any sense officially releasing BIS 2.5 when OS 4.5 hasn't been officially released for these networks yet. I don't want a Beta OS, I want the real deal! When is 4.5 for TMo coming out! I can't wait any longer... I'm going to start doing cartwheels in cream cheese if it doesn't come out soon! ARGH!
    I agree. Unfortunately businesses don't always do things in logical order and it's very frustrating. I WOULD try one of the 4.5.0.37 on my 8320 (main BB) but I've already tried it on my 8120 (spare and use wi-fi only) and it was not that good so...we wait and we wonder. Hopefully T-mo will not wait too much longer since they released the BIS 2.5 AND it needs 4.5 to take advantage of it. ( )
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #63
    ernsalas's Avatar
    ernsalas no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    183
    I have to admit it worked great until this morning, sometime in the night my blackberry went into a endless restart loop, by the time I caught it this morning, my battery was almost dead. Now here I am downgrading the operating system. I really did like the spell check, html, browser, docs to go. i will miss them but will atleast my blackberry will work. and btw i had no third party applications installed. I wiped the BB and reinstalled 4.5 and that was it. good luck to all

  4. #64
    nelsong's Avatar
    nelsong no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    488
    Quote Originally Posted by htrdlnc View Post
    I have a few questions about 2.5.

    I have OS 4.5 and I'm getting emails in HTML but my bbsmart is getting in the way, and it won't automatically download the pictures. It prompts me, and I'm missing a setting under email configuration.

    Any thoughts?
    You have to manually tell the email application to download images that load from external source (i.e. Not inline) this is to prevent images loading from unauthorized emails or spam. Just line gmail and other webmail services.

  5. #65
    yourock2425's Avatar
    yourock2425 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    *&^%$#
    Posts
    331
    ~via BB (wap.pinstack.com)~jist resend service books ? That's it ? I did that yesterday and I just got an email from amazon, still looks the same.... any help would be appreciated..

  6. #66
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    yourock2425, are you HTML Enabled on your email folder(s)?
    Open the email, got to Menu>Get HTML

  7. #67
    disciples0's Avatar
    disciples0 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    14
    Can't utilize 2.5 upgrade because 4.5 not made available. Has caused a blank page when I try to go to MSN and check my Hotmail. Unbelievable.

  8. #68
    nelsong's Avatar
    nelsong no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    488
    ~via BB (wap.pinstack.com)~
    Words have never made less sense to me in my life.

  9. #69
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Quote Originally Posted by nelsong View Post
    ~via BB (wap.pinstack.com)~
    Words have never made less sense to me in my life.
    LOL!!!

  10. #70
    skinhead81's Avatar
    skinhead81 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    254523AC
    Posts
    89
    Has anyone found a solution to the html image problem yet? There seems to be a large percentage of users in different countries and on different carriers/networks that are unable to view images in their html emails.
    Hope someone can help.
    ~via BB (wap.pinstack.com)~

  11. #71
    skaii's Avatar
    skaii no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    242DEE39
    Posts
    73
    I'm currently running OS 4.5.0.46 on my 8320 and the HTML works AMAZINGLY well!

    My aol e-mail still shows the old BlackBerry e-mail logo, but I'm assuming this is because my Curve is a mean little devil spawn, so it purposefully blocks the AOL e-mail logo from appearing in a continuing attempt to make me cry like a baby.

    Knowing my Curve and it's desire to take over the world, that's the best explanation I can come up with. Bold beware!
    Last edited by skaii; 07-01-2008 at 08:12 PM.
    Hi. :D

  12. #72
    Gmandese's Avatar
    Gmandese no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    11
    Quote Originally Posted by skaii View Post
    I'm currently running OS 4.5.0.46 on my 8320 and the HTML works AMAZINGLY well!

    My aol e-mail still shows the old BlackBerry e-mail logo, but I'm assuming this is because my Curve is a mean little devil spawn, so it purposefully blocks the AOL e-mail logo from appearing in a continuing attempt to make me cry like a baby.

    Knowing my Curve and it's desire to take over the world, that's the best explanation I can come up with. Bold beware!


    I tried to install 4.5.0.46 for my 8320. But, when it erased the apps and data, then loaded everything, it rebooted. After that I got the "507 error, and it said that setup could not continue! No matter what, I cannot get past that point. Fatal Error. Since then, I re-installed 4.2, restored my backup so the phone is working fine. It just won't accept the upgrade! How did you install the .46 to your 8320?
    I have done plenty of upgrades, deleted vendor xml, all that, but this just leaves me stymied! Maybe I somehow got a bad OS download? Is that possible?
    BTW, using the latest 4.5 DM, Windows Vista home premium.

Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •