Page 4 of 21 FirstFirst 123456789 ... LastLast
Results 46 to 60 of 309

Originally Posted by jblackfish Guys, We're used to how Bell Share has been doing it. ... Smartphone News forum

  1. #46
    Morgase's Avatar
    Morgase no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    ASKME4IT
    Posts
    1,118

    Advertisement



    Quote Originally Posted by jblackfish View Post
    Guys, We're used to how Bell Share has been doing it. It appears that Shape Services wants you to provide "observations" using the form posted in the original post - see above.) They may not be able to be as interactive as some other vendors.
    I've tried to use that form. Filled it out completely and hit submit. Says wrong email address. We haven't heard if they fixed that. A few of us are getting that error message. I posted that earlier but no one has said anything.
    ~via smartphone mobile.pinstack.com~

  2. #47
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by Morgase View Post
    I've tried to use that form. Filled it out completely and hit submit. Says wrong email address. We haven't heard if they fixed that. A few of us are getting that error message. I posted that earlier but no one has said anything.
    ~via smartphone mobile.pinstack.com~
    I got the error too but I also got 2 copies of the form/comments that I sent so I'm assuming that the form got sent in spite of the error. When I opened either of the headers all the information that I had sent was inside.

    Did you get anything other than an error email in return?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #48
    Blackberryfreek's Avatar
    Blackberryfreek no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    Just Ask
    Posts
    308
    I'm getting error during request process.
    ~via smartphone mobile.pinstack.com~

  4. #49
    applejosh's Avatar
    applejosh no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    346
    Looking forward to trying this out. The only reason I had the IM+ Skype (standalone) was for the chatting (with my better half when she's out of town/state/country).
    applejosh
    iPhone 4 (AT&T)
    OS 4.3

  5. #50
    Khalnath's Avatar
    Khalnath no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    2096DDEC
    Posts
    49
    I can't submit the beta request form either, at least not with my BB browser. (Internet Browser)
    ~via smartphone mobile.pinstack.com~

  6. #51
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    Quote Originally Posted by Khalnath View Post
    I can't submit the beta request form either, at least not with my BB browser. (Internet Browser)
    ~via smartphone mobile.pinstack.com~
    Not sure what's going on but I was able to pull up the link from my Bold as well as my 8330 using the default browser...

    As for the app... can't test Skype fully b/c I have no Skype friends... which would be the only way I would call using Skype... still wish there was an option to categorize friends by account.
    Last edited by impak875; 05-05-2009 at 06:20 PM.

  7. #52
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by Khalnath View Post
    I can't submit the beta request form either, at least not with my BB browser. (Internet Browser)
    ~via smartphone mobile.pinstack.com~
    I submitted it from my p-c. I don't usually try it from my BB - screen too small to see the whole view I guess.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #53
    Morgase's Avatar
    Morgase no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    ASKME4IT
    Posts
    1,118
    I didn't get anything back.

    I've been having so many problems connecting to the internet today. Browser is extremely slow then it tells me I can't connect. I deleted im+ and now no problems at all.
    ~via smartphone mobile.pinstack.com~

  9. #54
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by Morgase View Post
    I didn't get anything back.

    I've been having so many problems connecting to the internet today. Browser is extremely slow then it tells me I can't connect. I deleted im+ and now no problems at all.
    ~via smartphone mobile.pinstack.com~
    That's not good news! I haven't had any trouble at all. Now, when problem occur, I'm very aware of the different devices involved. I'm a Curve - you're a Bold.

    I'm wondering if any other uses have had problems with internet connections and what devices they're using.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  10. #55
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    I'm having an issue deactivating the service... no hangups while running IM+ and my Browser at the same time on my Bold... haven't tested my 8330 yet...

  11. #56
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by impak875 View Post
    I'm having an issue deactivating the service... no hangups while running IM+ and my Browser at the same time on my Bold... haven't tested my 8330 yet...
    Are you trying to close it, close and leave connected or something else? I guess I'm trying to understand what you mean by deactivate.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #57
    jrhorner71's Avatar
    jrhorner71 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    @5K
    Posts
    843
    Ok all only problem I'm having is with google talk anyone else
    ~via smartphone mobile.pinstack.com~

  13. #58
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    Quote Originally Posted by jblackfish View Post
    Are you trying to close it, close and leave connected or something else? I guess I'm trying to understand what you mean by deactivate.
    It's when I log off completely... I've closed out the application and have it running in the background mostly... when I recently tried to log completely off, it seemed as if the app was hung up or something, with a continuous load bar... after about 5 minutes I just did a battery pull. The next time I logged in I was able to log off with no issues... not sure why though... both times I did not have anything else running in the background.

  14. #59
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I've closed out completely and started back up with no problems yet. Will report if I have problems.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  15. #60
    jrhorner71's Avatar
    jrhorner71 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    @5K
    Posts
    843
    Shut all down reboot still no google. Which sucks since that's where over half are from. Could use it for FB but wait to see if pfluger will try to integrate with instango
    ~via smartphone mobile.pinstack.com~

Page 4 of 21 FirstFirst 123456789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •