Page 18 of 21 FirstFirst ... 131415161718192021 LastLast
Results 256 to 270 of 309

I'm still running 7.0.5, and I haven't had a resurgence of this problem. I've installed ... Smartphone News forum

  1. #256
    Khalnath's Avatar
    Khalnath no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    2096DDEC
    Posts
    49

    Advertisement



    I'm still running 7.0.5, and I haven't had a resurgence of this problem. I've installed 7.2.0 but haven't rebooted my phone yet to get it running.

    I wonder if the bug is in the client software or the Shape servers. I guess we'll know if it stops working for me after the upgrade.

  2. #257
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I've rebooted and still have the problem. It's odd - I don't have a Dkype connection problem w/ IM+ for Skype. Looks like they could maintain a connection with Skype in IM+ all in one too. I'm puzzled and tired of re-connecting to see if it'll stay connected.
    ~via smartphone mobile.pinstack.com~

  3. #258
    applejosh's Avatar
    applejosh no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    346
    I'm connected right now (Gtalk,AIM,Skype), but I haven't sent any messages (none of my contacts are online). Don't know.
    ~via smartphone mobile.pinstack.com~

  4. #259
    Morgase's Avatar
    Morgase no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    ASKME4IT
    Posts
    1,118
    I honestly can't tell what is/isnt working. Looks like the only thing is my msn acct. I've had no replies to any of my emails or reports.
    ~via smartphone mobile.pinstack.com~

  5. #260
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573
    Hello everyone,

    Please accept the apologies for the delayed replies, the timezones are causing this inconvenience as we are located in Europe.

    Our development team is looking into the connection issues and they will be resolved as soon as possible. Please note, that these are problems on our gate servers and they are not related to the application's version.

    Please let us know what do you think of the Twitter functionality. If you have any Twitter-related connection issues, or comments and suggestions concerning its features and functionality, please contact us via Problem Report form within IM+.
    If you are experiencing any connection issues, please send us your IM+ log files from menu Help -> Support / Send log file to Support.

    Thank you for your cooperation!
    Victoria
    Head of QA & Customer Care
    SHAPE Services

  6. #261
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    Has there been any notification as to who is getting the free copies??? I was wanting to know before I purchased this app.

  7. #262
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by impak875 View Post
    Has there been any notification as to who is getting the free copies??? I was wanting to know before I purchased this app.
    Notifications went out for the 1st 5 yersterday. I think there will be 5 more for the Twitter testing on the 25th - that's not official but that's what I remember SHAPE posting. You might look back a page or two in this thread - it's been posted a time or two.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #263
    Khalnath's Avatar
    Khalnath no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    2096DDEC
    Posts
    49
    Quote Originally Posted by impak875 View Post
    Has there been any notification as to who is getting the free copies??? I was wanting to know before I purchased this app.
    Nope. We're all keeping our lips shut about it. *shifty eyes*

    Just download the Twitter beta. As long as IM+ is in beta, there's no real need to register. Just keep using the beta and reporting bugs you find. I wouldn't be shocked if there was another beta after they sort out Twitter support either.

    (I don't work for Shape. I just wanted to brag about getting a free copy in a creative way.)

  9. #264
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Agree with Khalnath - test the Twitter version and maybe you'll get a free copy for testing. In any case there's no reason to buy as long as there's a beta version to work with.
    ~via smartphone mobile.pinstack.com~

  10. #265
    Khalnath's Avatar
    Khalnath no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    2096DDEC
    Posts
    49
    If you feel guilty, consider that QA costs money. Software companies that do in house betas pay a lot for tester person-hours. Shape saves themselves a fair chunk of change by having an open beta. If you use the beta instead of registering, you're just paying time instead of money.

  11. #266
    Chronic's Avatar
    Chronic no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    21314C1D
    Posts
    74
    I guess this app is now useless for me. After loading the beta I noticed my Bold ran hot and run the battery down quickly whenever running the IM+. I just loaded the released version and registered it but I get the same results. Until I have time to do a complete device reload and hope that can resolve the issue.
    PIN: 21314C1D
    ampptt@gmail.com

  12. #267
    Khalnath's Avatar
    Khalnath no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    2096DDEC
    Posts
    49
    Quote Originally Posted by Chronic View Post
    I guess this app is now useless for me. After loading the beta I noticed my Bold ran hot and run the battery down quickly whenever running the IM+. I just loaded the released version and registered it but I get the same results. Until I have time to do a complete device reload and hope that can resolve the issue.
    I think this is really more of a Bold issue than an IM+ issue. Try it again when you change your OS. I wish you luck sorting it out.

  13. #268
    SHAPE's Avatar
    SHAPE no está en línea Developer
    Join Date
    Jun 2006
    Posts
    573
    Hello everyone,
    Thank you for your participation and for your feedbacks.

    We have offered 5 licence codes for most active beta-testers of Skype functionality.
    5 more will be offered to those, who are focusing on Twitter right now and will provide most interesting and valuable comments on Twitter features and functionality within IM+ application. All your suggestions are welcome, we would really appreciate any ideas on how to improve our product from those who deal with Twitter in their everyday life.

    Thank you for your cooperation!
    Victoria
    Head of QA & Customer Care
    SHAPE Services

  14. #269
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Just made a great discovery! I have DL'd the beta version on my spare BB (8320) and am testing Twitter on it using wi-fi ONLY. The 8320 has no data plan, it's only a spare phone - it works fine so far. :d

    I even had Skype up on it for a while but it keeps losing connection on both the beta and my 7.2 version on the 8330.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  15. #270
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    The Twitter ap seems to work great! If there's something going on in one of the categories it moves that category to the "opened conversations" area where you can check it out and reply. When you're finished with it you can"close dialog" and it'll go back the the Twitter folder where it belongs.

    I haven't had any issues with this ap - anyone else have a Twitter comment/issue or something that I can test/verify?

    One other observation re: running IM+ on wi-fi. If I "disconnect" an account, it disconnects. THEN it comes back. It won't go away which is fine with me. It's just that I've had so many Skype disconnection/re-connection problems with my 8330/data version that was quite a surprise to me. I can't make SKype stay disconnected using wi-fi. :d I'm not complaining! Just observing!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •