Page 29 of 32 FirstFirst ... 242526272829303132 LastLast
Results 421 to 435 of 469

Well the new beta seems to have done the trick for me, thanks guys! Just ... Smartphone News forum

  1. #421
    StarMile's Avatar
    StarMile no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    130

    Advertisement



    Well the new beta seems to have done the trick for me, thanks guys! Just finished filling out the survey...

  2. #422
    Jillzie's Avatar
    Jillzie no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    59
    Yay works for me too
    I NO LONGER HAVE A BLACKBERRY SO PLEASE DONT PM ME FOR MY PIN



  3. #423
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ So far so good, it took about two days to have the problem originally. Haven't had a chance to fill in the survey yet though.

  4. #424
    amischke's Avatar
    amischke no está en línea Developer
    Join Date
    Jan 2008
    Posts
    38
    Quote Originally Posted by staindone View Post
    8100 here.
    Telling me to set permissions on wifi. Won't even get to step one. All permissions are set to allow.
    Have you submitted a support request on the permissions issue? If not, or to anyone else reading this who is experiencing problems unrelated to connection, please let us know by submitting a support request here:
    http://www.vlingo.com/vlingo/contact_support.jsp

    Someone from our support team will get back to you with questions and/or things for you to try. Thank you for your help!

  5. #425
    StarMile's Avatar
    StarMile no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    130

    I spoke too soon!

    Quote Originally Posted by StarMile View Post
    Well the new beta seems to have done the trick for me, thanks guys! Just finished filling out the survey...
    Well, it seems I spoke too soon. Last night I tested the new beta both with WiFi and without, and it appeared to work flawlessly. So this morning I leave the house, and while waiting in line at a drive through I decide to try again. Nothing, nada... it's back to the same old time out behavior. Last night when I worked I didn't fiddle with permissions or any thing like that, so I even tried setting all to allow. Still nothing...

    So, my question is should I fill out a new survey as an update, or simply submit a support request?

  6. #426
    StarMile's Avatar
    StarMile no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    130
    Quote Originally Posted by StarMile View Post
    Well, it seems I spoke too soon. Last night I tested the new beta both with WiFi and without, and it appeared to work flawlessly. So this morning I leave the house, and while waiting in line at a drive through I decide to try again. Nothing, nada... it's back to the same old time out behavior. Last night when I worked I didn't fiddle with permissions or any thing like that, so I even tried setting all to allow. Still nothing...

    So, my question is should I fill out a new survey as an update, or simply submit a support request?
    Now I just tried at my office, first with WiFi enabled, then after disabling it. This time it worked in both instances. Perhaps this morning was a fluke... maybe more testing is needed on my part.

    So, I restarted the phone with WiFi disabled to try again. For some reason I'm only seeing GSM now, and Vlingo isn't working over that network. Then after my phone sees EDGE again, it worked. So perhaps this morning in the drive through was an anomaly and can be chalked up to normal beta program wonkiness.

    For now I'll keep testing and gathering more data, and will find a way to submit it to Vlingo in a couple of days.

  7. #427
    frijolito's Avatar
    frijolito no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    100
    Next, download the beta version from here: http://downloads.vlingo.com/apps/QATest
    So far so good, just a word of warning it is case sensative... took me 30 seconds of head scratching to figure that out..
    International numptee & Connoisseur of Stella Artois

  8. #428
    StarMile's Avatar
    StarMile no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    130
    Quote Originally Posted by frijolito View Post
    So far so good, just a word of warning it is case sensative... took me 30 seconds of head scratching to figure that out..
    I figured as much, of course I learned the hard way with other links. Why anyone ever makes a link case sensitive is beyond me though. Hope the new beat works for ya!

  9. #429
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    Next, download the beta version from here: http://downloads.vlingo.com/apps/QATest
    It worked perfectly for a while now all I get is
    Quote Originally Posted by vlingo appliance
    Sorry, I couldn't hear you that time, try speaking up or holding the phone closer to you.

  10. #430
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Quote Originally Posted by dallas1125 View Post
    It worked perfectly for a while now all I get is
    Are you speaking clearly? At least in the beginning you should go a little slower until it gets used to your voice and all that. I have it and it works fine for me now and got used to me quick.
    BlackBerry Rocks!<-Check it out!

  11. #431
    slh.trp's Avatar
    slh.trp no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    5
    Downloaded the latest Beta and still can't get past Step 4 on Tmobile Pearl 8100. I've set all permissions to allow. I guess I will wait to see how the rest of the Beta testers are doing.

  12. #432
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Try this.

    -Before uninstalling vlingo, go to its permissions and set everything to default.
    -Delete vlingo
    -Battery pull
    -Install vlingo beta fix
    DO NOT RUN VLINGO YET.
    -Set all its permissions to allow.
    -Battery pull
    -Run vlingo
    BlackBerry Rocks!<-Check it out!

  13. #433
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    Quote Originally Posted by lucky13mt View Post
    Are you speaking clearly? At least in the beginning you should go a little slower until it gets used to your voice and all that. I have it and it works fine for me now and got used to me quick.
    Yeah, I was speaking real clearly and doing everything I could to get it to work. In the end, I just reinstalled it and everything works fine. I should be expecting problems since I am running OS 4.5.

  14. #434
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    FYI

    Vlingo works with a wired headset and with a bluetooth headset. At least for me.

    Try it out.
    BlackBerry Rocks!<-Check it out!

  15. #435
    yellowcivic98's Avatar
    yellowcivic98 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    10
    TMO here 8100 and working and runing great !!! Opening programs fails sometimes but the more I use it Im sure will learn more !! Loving it so far though Great app. I just woudl like it if it opend and controled the BB messanger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •