Page 22 of 32 FirstFirst ... 1718192021222324252627 ... LastLast
Results 316 to 330 of 469

Originally Posted by Brian80 hey tfrankson I dont know if you can give us a ... Smartphone News forum

  1. #316
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968

    Advertisement



    Quote Originally Posted by Brian80 View Post
    hey tfrankson I dont know if you can give us a little info about setting this up I got a T-Mobile 8100 4.2.2.107 OS and I cant get past step 4 of config did you have to do anything special or is there something we are missing that we should be doing
    Just about everything already has been mentioned but again try the following:

    - Make sure the permissions is set to allow - option - advanced options - applications - scroll to vlingo, press menu key then choose edit permissions and change any to allow then save.

    - In the Vlingo Options screen, under connection type make sure it's set to Auto

    - Make sure your APN is set - options - advance options - tcp, for apn: wap.voicestream.com and leave both username and password blank

    - Fianlly, you can email the developer to get a zip download for your device and os and it was mentioned while in beta that you might need 4.3 DM, if you have 4.2. I dont know about 4.5 DM

  2. #317
    emantuka's Avatar
    emantuka no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1
    i keep getting a the following
    "Sorry, the following required permissions are still not set
    Connections : Company Network"

    How can fix this issue?

    Carrier: AT&T
    Blackberry model: 8800
    OS version:
    Steps taken to resolve (in any):
    <!-- / message --><!-- sig -->

  3. #318
    nuthinbetta2do's Avatar
    nuthinbetta2do no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2
    it works great for me on my 8320...i had a problem with step 4 but i downloaded it again without deleting it and now it works perfectly...

  4. #319
    stuka's Avatar
    stuka no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    189
    FYI, workin on 8130 with 4.3 OS and 1X service. Havent done intensive dicatatin/training yet. Did notice occasionally, when phoning, it would display the spoke phone number, but not auto dial even though that was chosen in options. Seems to be intermittent.
    thanks for great application. I think this will be a winner once the bumps in the road are smoothed out and users integrate it into their daily routines.

  5. #320
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Quote Originally Posted by tfrankson View Post
    Just about everything already has been mentioned but again try the following:

    - Make sure the permissions is set to allow - option - advanced options - applications - scroll to vlingo, press menu key then choose edit permissions and change any to allow then save.

    - In the Vlingo Options screen, under connection type make sure it's set to Auto

    - Make sure your APN is set - options - advance options - tcp, for apn: wap.voicestream.com and leave both username and password blank

    - Fianlly, you can email the developer to get a zip download for your device and os and it was mentioned while in beta that you might need 4.3 DM, if you have 4.2. I dont know about 4.5 DM
    How do you email these guys? My buddy has an AT&T 8310 running 4.2 and is using this fine. This is pi$$ing me off that all these curve users with outdated obsolite OS's (and no wifi) are getting this to work. I've installed and deleted 3 times, set up firewall and set default settings, allowed the connection, and still can't get past step 4.
    It's not an iPhone addiction, it's insomnia!

  6. #321
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Quote Originally Posted by tfrankson View Post
    Just about everything already has been mentioned but again try the following:

    - Make sure the permissions is set to allow - option - advanced options - applications - scroll to vlingo, press menu key then choose edit permissions and change any to allow then save.

    - In the Vlingo Options screen, under connection type make sure it's set to Auto

    - Make sure your APN is set - options - advance options - tcp, for apn: wap.voicestream.com and leave both username and password blank

    - Fianlly, you can email the developer to get a zip download for your device and os and it was mentioned while in beta that you might need 4.3 DM, if you have 4.2. I dont know about 4.5 DM
    Never mind I already installed this DM also, doesn't work!
    It's not an iPhone addiction, it's insomnia!

  7. #322
    hodgemoto's Avatar
    hodgemoto no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2
    Quote Originally Posted by Justyn View Post
    How do you email these guys? My buddy has an AT&T 8310 running 4.2 and is using this fine. This is pi$$ing me off that all these curve users with outdated obsolite OS's (and no wifi) are getting this to work. I've installed and deleted 3 times, set up firewall and set default settings, allowed the connection, and still can't get past step 4.

    Same here. Ive done this exact amount of deleting/installing and followed all these steps. It obviously hates my guts

  8. #323
    macmood's Avatar
    macmood no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2
    Posts
    110
    cant get it to work on my 8820. stuck at step 4 like many others are. does anyone have a solution?

  9. #324
    macmood's Avatar
    macmood no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2
    Posts
    110
    Quote Originally Posted by cherrichiodo View Post
    i'd rephrase that to 'some' for now

    have you tried it? it really is a cool application.

    yea i tried using it. wish it would work but im stuck at step 4 like MANY are! lol not some. read this whole thread, and do the math. many people including att users and tmobile users are getting stuck at step 4 where it doesnt detect a network connection. is there any solution for this? thanks in advance cherri! (btw love ur website and the themes are great!)

  10. #325
    newdad's Avatar
    newdad no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    206E2398
    Posts
    6
    Carrier: Rogers
    Blackberry model: 8310
    OS version:4.5.0.44
    Steps taken to resolve (in any):- tried deleting (several times( and installing through dm, tried to input apn settings, tried direct and proxied

    I have tried all the same things as many users here. I sent them an email and I am hoping they will be able to help me out. Speech to text is a feature I have wanted for quite a while, as such I am willing to wait.

    Love the site!!

  11. #326
    jonnymilba's Avatar
    jonnymilba no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Thumbs down

    more of the same...i have an 8320 tmo curve and am stuck at the request timed out screen. i've checked all the connection fixes as well as used auto, direct, and proxied. sad, i was really excited for this.

  12. #327
    StarMile's Avatar
    StarMile no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    130
    Well, I officially give up for now. I finally gave in and tried a new install on top of the old one, and had no luck. Come on Vlingo, figure this out please! The only thing I haven't done is install via DM, and I'm no longer in the mood to try.

    8320 on TMO
    4.2.2.184

  13. #328
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Installing through DM doesn't work either. I tried it.

    I'm not losing hope though.
    BlackBerry Rocks!<-Check it out!

  14. #329
    BkLady388's Avatar
    BkLady388 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    Ask Me
    Posts
    88
    Carrier:AT&T
    OS: 4.5.0.44
    Model: 8310

    Thanks VLingo and Pinstack! Works GREAT on my curve as well as an 8300 (OS 4.5.0.42) I just finished setting up. Loving it!! If you had your phone unlocked to use on a different carrier, make sure you check your apn settings. That was the problem on the 8300 but once I set AT&T's information it worked perfectly! No more timeouts!!

    You can find the information in your options for those that don't know... AT&T CUSTOMERS ONLY. Sorry but that's my network... Go to Advanced Options then down to TCP. In there you should insert the following:

    APN: wap.cingular
    Username for APN: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    Make sure to use proper letter case as indicated to avoid any issues...

    Good luck!
    Last edited by BkLady388; 06-26-2008 at 07:33 PM.

  15. #330
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    Quote Originally Posted by tfrankson View Post
    Just about everything already has been mentioned but again try the following:

    - Make sure the permissions is set to allow - option - advanced options - applications - scroll to vlingo, press menu key then choose edit permissions and change any to allow then save.

    - In the Vlingo Options screen, under connection type make sure it's set to Auto

    - Make sure your APN is set - options - advance options - tcp, for apn: wap.voicestream.com and leave both username and password blank

    - Fianlly, you can email the developer to get a zip download for your device and os and it was mentioned while in beta that you might need 4.3 DM, if you have 4.2. I dont know about 4.5 DM

    I did all that and I still am getting the Sorry, can't connect to network problem. What can I do next?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •