Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 106 to 120 of 133

Originally Posted by cherrichiodo how are you downloading them? ota or desktop download? did you ... Smartphone News forum

  1. #106
    diablox28's Avatar
    diablox28 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    10

    Advertisement



    Quote Originally Posted by cherrichiodo View Post
    how are you downloading them? ota or desktop download?
    did you happen to delete the theme reader?

    if the theme appears in the applications, but not the options then usually it means that you downloaded a theme not compatible with your device. also, if it was the first time you downloaded an OTA theme, sometimes your bb will require a battery pull/soft reset to activate the theme. but you said you are having the same issue with themes you have made? so my next question is, are you 100% sure you loaded the 4.5 OS on your bb?
    cherri,
    i tried both ota and through the desktop loader. and yes I am sure i have 4.5 installed on the phone. i go to Options>about and it says v4.5.0.52 (platform 2.7.0.66) i have tried multiple themes. but after i read your reply......I am thinking i might have erased the theme reader. what ever that is. because after I install a new OS on my computer, I go into the java folder and erase the PTT and all themes except for the zen theme. but i have also downloaded a theme for 4.2 OS. and it works. I am using the 4.2 theme now. what do you think??

    I appreciate all your help. THANKS!

  2. #107
    mmmitch's Avatar
    mmmitch no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    28
    103 messages!?

  3. #108
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    Bet you people just mark everything unopened before they take screen shots

  4. #109
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Cherri, The home screen layout is great when I'm on EDGE - without wi-fi - it's just like the pic on the 1st post of this thread. BUT, when my wi-fi connection picks up, the signal moves over to overlay the UMA (uma) indicator (see below.) Any fix for that?

    Last edited by jblackfish; 07-25-2008 at 05:27 PM.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  5. #110
    Sam123gil's Avatar
    Sam123gil no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    A.S.K.
    Posts
    1,098
    Really Nice Themes. But There Not For Me Since I Have An 8130 Running Os 4.3. Alast I Can't Get Them.

  6. #111
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    Quote Originally Posted by diablox28 View Post
    cherri,
    i tried both ota and through the desktop loader. and yes I am sure i have 4.5 installed on the phone. i go to Options>about and it says v4.5.0.52 (platform 2.7.0.66) i have tried multiple themes. but after i read your reply......I am thinking i might have erased the theme reader. what ever that is. because after I install a new OS on my computer, I go into the java folder and erase the PTT and all themes except for the zen theme. but i have also downloaded a theme for 4.2 OS. and it works. I am using the 4.2 theme now. what do you think??

    I appreciate all your help. THANKS!
    I was having the same problem you are. Did you happen to use MaxMem to delete the themes that you didn't use ? That's what I did and believe it did delete the theme reader. What I did was open DM and let it install the preloaded themes back and that solved the problem.

  7. #112
    atj2468's Avatar
    atj2468 no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    Ask plz
    Posts
    14
    Zip File Plz!!
    T-Mobile Blackberry Curve 8320
    OS 4.5
    ~Atj1@tmo.blackberry.net~

  8. #113
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by diablox28 View Post
    cherri,
    i tried both ota and through the desktop loader. and yes I am sure i have 4.5 installed on the phone. i go to Options>about and it says v4.5.0.52 (platform 2.7.0.66) i have tried multiple themes. but after i read your reply......I am thinking i might have erased the theme reader. what ever that is. because after I install a new OS on my computer, I go into the java folder and erase the PTT and all themes except for the zen theme. but i have also downloaded a theme for 4.2 OS. and it works. I am using the 4.2 theme now. what do you think??

    I appreciate all your help. THANKS!
    well, i am pretty sure you need ALL the default themes to run these custom, since they are a variance. of course, i could be wrong. if you are worried about memory, you could delete one by one. for instance, if you want to run a today style theme, then you need the dimension today default theme installed.

    you can uninstall the 4.5, reinstall it (all on PC) and then re-edit the java folder only deleting ptt. then reload. they download should work after that.

  9. #114
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by jblackfish View Post
    Cherri, The home screen layout is great when I'm on EDGE - without wi-fi - it's just like the pic on the 1st post of this thread. BUT, when my wi-fi connection picks up, the signal moves over to overlay the UMA (uma) indicator (see below.) Any fix for that?

    ya, i'll fix it and reload. i meant to load it on top of the signal

  10. #115
    cjennin2's Avatar
    cjennin2 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    13
    I downloaded the new CDK but havent really had a chance to play with it, what is the reason you cannot add 3rd party icons? Does the CDK only allow you to drag and drop existing icons and not browse to anything else? Or is it an issue with being able to add the icon but not link it to the actual application?

    Just curious since like I said I havent had time to play with the CDK really myself, but seeing some of the themes coming out already puts a smile on my face...some cool functionality with the custom themes!

  11. #116
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by cherrichiodo View Post
    ya, i'll fix it and reload. i meant to load it on top of the signal
    Cherri,

    Thanks for the fix. Reloaded the theme - the filename is now c2tp83 Pinstack42 -
    I'm sure that's the right one because the uma/signal are separated AND it works on 4.5 - does that mean it will work under 4.2 also? (Sorry if that's an ignorant question.)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #117
    Charneus's Avatar
    Charneus no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    24372D18
    Posts
    47
    Bah. I just tried creating my own custom theme. Worked alright, except it would never go back to the home screen (the one it switches to after a few minutes). It just remained as if it was an icon theme, which it isn't. :\

    I really need to learn how to do all this myself, too. I'm particular about what I want my themes to look like.

    Charneus

  13. #118
    baby27face's Avatar
    baby27face no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    4
    WOW.these f¤Ąking these are hot lol is there a way to move the icons around

  14. #119
    lag's Avatar
    lag
    lag no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4
    I just got started making y own themes cause i wanted a Today with specific apps on it.

    I dl 4.5 on friday. Themes are backward compatible - themes can run o BB running 4.2 or higher. I have made a couple and they run on my BB 8830 v4.2.2 just fine.

    as for step by step instructions, the User guide in Theme Builder walks you through the basics really well. Once you load software, just look at Help.

  15. #120
    lag's Avatar
    lag
    lag no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4
    Quote Originally Posted by lraed74 View Post
    OK, so I downloaded the new JDE/CDK but I keep getting the 'no device simulator' message. I read that the simulator is bundled with the JDE so what do I need to do with getting this running?


    The User Guide in Theme Builder 4.5 will tell you how and where to download the Simulator. Then just choose your model/carrier.

Page 8 of 9 FirstFirst ... 3456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •