Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 91 to 105 of 133

Is there anyway to put a folder on the home screen or change the icons ... Smartphone News forum

  1. #91
    JakeHasABB's Avatar
    JakeHasABB no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    96

    Advertisement



    Is there anyway to put a folder on the home screen or change the icons without using plazmic?
    Last edited by JakeHasABB; 07-24-2008 at 06:54 PM.

  2. #92
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    No

  3. #93
    diablox28's Avatar
    diablox28 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    10
    I am on att. i have a curve 8310. i am running os 4.5.0.52 that i got from the italy TIM site. but when i download these new themes for 4.5. it doesnt work. it downloads it, but when i go to options>themes, they are not there. but if i go to options>advanced options>applications.....they are there. so it downloads the theme but i cant use them. i also got the new 4.5 cdk, and made my own theme, and the same thing happens.

    PLEASE HELP!

  4. #94
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    Are you resetting you BB?

  5. #95
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by diablox28 View Post
    I am on att. i have a curve 8310. i am running os 4.5.0.52 that i got from the italy TIM site. but when i download these new themes for 4.5. it doesnt work. it downloads it, but when i go to options>themes, they are not there. but if i go to options>advanced options>applications.....they are there. so it downloads the theme but i cant use them. i also got the new 4.5 cdk, and made my own theme, and the same thing happens.

    PLEASE HELP!
    how are you downloading them? ota or desktop download?
    did you happen to delete the theme reader?

    if the theme appears in the applications, but not the options then usually it means that you downloaded a theme not compatible with your device. also, if it was the first time you downloaded an OTA theme, sometimes your bb will require a battery pull/soft reset to activate the theme. but you said you are having the same issue with themes you have made? so my next question is, are you 100% sure you loaded the 4.5 OS on your bb?

  6. #96
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    ^^^I'm having the same problem too. When I download the Mac bottom dock theme ota it doesn't show up. Did the reset and battery pull no go. I'm running 4.5.0.52 OS.

  7. #97
    AKCHRIS93's Avatar
    AKCHRIS93 no está en línea Stack level 1
    Join Date
    Apr 2008
    PIN/ID
    2447BCA1
    Posts
    7
    Pretty Dope Themes Man. Looking 4ward too seeing how they Look on my BB. Keep it up Man.
    Last edited by jblackfish; 07-25-2008 at 12:39 PM. Reason: font color and all bold
    Without Will, One can not Win.

  8. #98
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by atj2468 View Post
    Zip file plz! cuz havent u notice tht all os 4.5 are ota and i know how 2 do ota jzt tht wen i go 2 pinstack on my bb it loads but the page is blank
    Make sure that you have your emulation set to blackberry

  9. #99
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by pdxmatts View Post
    Thanks Cheri, your the best. I'll have to check it out tomorrow. My son and I are watching a movie together on the PC.

    ~via BB (wap.pinstack.com)~
    Whoo Hoo, I did it! I actually made a theme and exported it and viola, it's on my 8320. Wow, I did it on my first try. Of course I did a jig when it showed up in my themes. Now I hope to make something really cool if I can figure out how to Animate icons and move them around.

  10. #100
    leedslad1981's Avatar
    leedslad1981 no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    24
    pearl all the way (8120) - preferably make a leeds united theme ???/

  11. #101
    robinson's Avatar
    robinson no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7

    Device Simulator in JDE4.5

    Quote Originally Posted by lraed74 View Post
    OK, so I downloaded the new JDE/CDK but I keep getting the 'no device simulator' message. I read that the simulator is bundled with the JDE so what do I need to do with getting this running?
    I was having the same problem and found that I had to export the .alx file and then start the simulator from Start>>RIM>>Device Simulator

  12. #102
    BryanSE79's Avatar
    BryanSE79 no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    304CDF5D
    Posts
    922
    Quote Originally Posted by dr_devious View Post
    PM me what apps you want on the bottom...
    Just sent you a PM!

  13. #103
    cezjrc's Avatar
    cezjrc no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    7
    I really like these themes that you created. I've been using the 4.5 for a week now and I haven't installed any themes for it yet. I use a pearl and I look forward to see what else is made.

  14. #104
    tanpecan28's Avatar
    tanpecan28 Guest
    ooooh....I think I'm drooling...i'm loving the new themes.

  15. #105
    diablox28's Avatar
    diablox28 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    10
    cherri,
    i tried both ota and through the desktop loader. and yes I am sure i have 4.5 installed on the phone. i go to Options>about and it says v4.5.0.52 (platform 2.7.0.66) i have tried multiple themes. but after i read your reply......I am thinking i might have erased the theme reader. what ever that is. because after I install a new OS on my computer, I go into the java folder and erase the PTT and all themes except for the zen theme. but i have also downloaded a theme for 4.2 OS. and it works. I am using the 4.2 theme now. what do you think??

    I appreciate all your help. THANKS!

Page 7 of 9 FirstFirst ... 23456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •