Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44

Works great on my 8330! Thanks man!... Smartphone News forum

  1. #16
    jbairdjr's Avatar
    jbairdjr no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    22

    Advertisement



    Works great on my 8330!
    Thanks man!

  2. #17
    moses2628's Avatar
    moses2628 no está en línea Stack level 6
    Join Date
    Oct 2006
    Posts
    1,946
    8100 on 4.5 works great!!!!

    Past with flying colors!

  3. #18
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    Great post. Works on my pearl.
    ~via BB (wap.pinstack.com)~

  4. #19
    atleastzero's Avatar
    atleastzero no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    2420565A
    Posts
    174
    Pretty awesome. Came up and worked on my 8320 4.5. Will keep this in the back of my mind in case anything becomes broken on my device.
    www.ATLEASTZERO.com -~- my WebComic
    PIN: 2420565A -~- T-Mo 8320 4.5.0.52

  5. #20
    charmed's Avatar
    charmed no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    7A06F63C
    Posts
    228
    hey there. just tested out. devices with 4.5 and 4.3 work.

    with 4.2 does not work.


  6. #21
    wahtx's Avatar
    wahtx no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    77
    Worked on my AT&T 8310 but no go on the Nextel 7100i (piece o'junk!)
    WAHTX

    “If GM had kept up with technology like the computer industry has, we would all be driving $25 cars that got 1000 MPG!"

    ~Bill Gates~

  7. #22
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265
    worked for me good stuff thanks for that man

  8. #23
    fritzykadoo's Avatar
    fritzykadoo no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    23FB96F8
    Posts
    36
    Great find, jerry. Works like a champ on my 8100 running 4.5.

  9. #24
    chilly0323's Avatar
    chilly0323 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    6
    I have AT&T 8310 and I am running 4.5.0.69 (81) and it doesn't appear to run properly for me. Every test I tries required a key tap and I can't find a way to get out of test. I have to pull the battery to escape. When I go back in all the tests show not tested.

  10. #25
    violen73114's Avatar
    violen73114 no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    Ask M.E.
    Posts
    26
    Everything all good on my 8310 (4.5.0.81).

  11. #26
    guruleenyc's Avatar
    guruleenyc no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    71
    Very useful and a asset to my toolset! Thanks!

  12. #27
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968
    Neat, thanks for the tip.

  13. #28
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    8310 - 4.5.0.81 - all passed - all good

  14. #29
    green_light's Avatar
    green_light no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    345
    Aw man..yep, no-go on 4.2.1. I gotta get an OS upgrade..

    ~via BB (wap.pinstack.com)~

  15. #30
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    great stuff
    The BlackBerry Guru

    [x] My Minds Eye - Life Behind The Lens Of A BlackBerry
    [x] Pinstack Blog
    [x] Twitter

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •