Page 1 of 5 12345 LastLast
Results 1 to 15 of 74

Follow this guide and you will be able to use MSN Messenger on your BlackBerry. ... Smartphone News forum

  1. #1
    Xorphan's Avatar
    Xorphan no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    72

    Follow this guide to use MSN Messenger on your BlackBerry

    Advertisement



    Follow this guide and you will be able to use MSN Messenger on your BlackBerry.

    I'm running 4.5.0.44 on an 8800

    1) If already installed from 4.5+ you will have Windows Live Messenger software version 2.0.46 (aprox.) The latest available version is 2.1.32, You will be able to download the latest version to use on your blackberry, by following step 2.

    2) By directing your BlackBerry browser here: http://www.blackberry.com/devicesoft....do?code=wlm20

    You will bypass the verification, and you will be able to install the latest version on your device.

    Your device will request that you replace the currently installed version of WLM to 2.1+ once this is

    Completed and your device is reset. you will need the service books in order to use this app.

    found here: http://rapidshare.com/files/12618542...xoren.ipd.html

    3) You must restore the backup .ipd file downloaded in step 2, using your blackberry desktop software.

    4) Once this is completed Login to https://bis.na.blackberry.com/html?brand=rogers and resend your service books.

    5) Once your device is completed receiving your service books, run the MSN app, and type your login info.

    Once you click connect you will be prompted with a terms of use agreement, if you've reached this far, you

    Will be able to use the app once you accept the terms, have fun.

    6) Create a backup of your entire blackberry device.

    Any issues pin me: 205d3d34

    "R-Tistic, Do not copy my posts and pass them off as yours".

    DO NOT MODIFY THE ALX OF THE MSN FILE AS I SUGGESTED EARLIER, USE THIS METHOD INSTEAD.
    http://xorphan-design.com
    creativity in colour / design in mind

  2. #2
    rutenio321's Avatar
    rutenio321 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14

    Good, thank you!

    Thank you, does it work for every language, every Carrier? I have vodafone Italy, and pearl 8120 4.5.0.37 with no icon on my screen.

    p.s. ...and does it works in wifi mode?

    thank you, bye

  3. #3
    innocentman's Avatar
    innocentman no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    252574EC
    Posts
    129
    it says to me Sorry, your device does not meet the system requirements that are needed to support Windows Live Messenger.

    any help able?

  4. #4
    zamboni_1's Avatar
    zamboni_1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    25
    im having the same problems i hope someone makes a video of how to do it haha

  5. #5
    dubai_bb's Avatar
    dubai_bb no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    314
    Im running 4.5 on my curve. All I did was resend the service books and do a battery pull, and it showed up. I didnt have to go to any link or anything.

    My friends are running 4.2 and they did the same and it works.

  6. #6
    memoryu's Avatar
    memoryu no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    28
    whats the diff between 2.0.46 and 2.1.32, the one i have already has the avatar pics, u can send and recieve files, is there a big diference?

  7. #7
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    I have it but get getting the below


  8. #8
    Xorphan's Avatar
    Xorphan no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    72
    you will get that error when the wrong software version is installed.

    You need to follow the link above and install. 2.1+

    There are connectivity issues, with software 2.0.46
    http://xorphan-design.com
    creativity in colour / design in mind

  9. #9
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    Did the above and got


  10. #10
    Xorphan's Avatar
    Xorphan no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    72
    what firmware version are you using?
    http://xorphan-design.com
    creativity in colour / design in mind

  11. #11
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    4.5.0.46

  12. #12
    Gman1108's Avatar
    Gman1108 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Just ask
    Posts
    244
    Quote Originally Posted by londonmandan View Post
    Did the above and got

    That's what I get too...I'm running v 4.5.0.37 on a Curve 8310.

    Any ideas?

  13. #13
    treonaut's Avatar
    treonaut no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    24
    same here with firmware 4.5.0.46 (8310)
    any chance to get an alx or cod of 2.1.32?

  14. #14
    peddada's Avatar
    peddada no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    20564776
    Posts
    60
    Works flawlessly! Thank you!

  15. #15
    MANX's Avatar
    MANX no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    27

    Hi. Cant download messenger with the link

    Still display the msg "Your device is not....bla bla bla." Cant download this essential software.... any ideas? Thanks. Im on OS 4.5 Beta. Regards

Page 1 of 5 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •