Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41

Not sure what I am doing wrong, but the e-mail I send to myself just ... Smartphone News forum

  1. #31
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107

    Re: FindIt 2.0 Released

    Advertisement



    Not sure what I am doing wrong, but the e-mail I send to myself just comes in like any other e-mail. The application isn't working correctly for me. Can anyone tell me what I may be doing wrong? Or if other people are having issues also.
    ~Lauren

  2. #32
    JohnnieP's Avatar
    JohnnieP no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    24156044
    Posts
    44

    Re: FindIt 2.0 Released

    Lauren, I have been trying for three days to make this work. See notes above and maybe they will help you. Mine still does not work.

  3. #33
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107

    Re: FindIt 2.0 Released

    Thanks JohnnieP. I just read the entire thread and did everything that you were told to do to fix this.

    I finally got it to work. I got a pop-up with the text I wrote, but all it did was vibrate...My profiles are in Normal at the moment, I'll mess with it some more and try to get some volume. I see the setting for it.


    edit// I changed my settings under Profiles and everything seems to be working fine. Very nice update
    Last edited by lauren25; 02-18-2008 at 07:56 PM.
    ~Lauren

  4. #34
    chris93372's Avatar
    chris93372 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    31D7C73C
    Posts
    43

    Re: FindIt 2.0 Released

    Same trouble. Downloaded the OTA demo, set permissions, set trigger tags, saved all, battery pull. Test message ring555 doesn't do anything. 8800 4.2.2 on ATT network.

  5. #35
    Klotar's Avatar
    Klotar no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    207BADEB
    Posts
    256

    Re: FindIt 2.0 Released

    Quote Originally Posted by chris93372 View Post
    Same trouble. Downloaded the OTA demo, set permissions, set trigger tags, saved all, battery pull. Test message ring555 doesn't do anything. 8800 4.2.2 on ATT network.
    There's a 4.2.2 for the 8800?

    To those above having problems -- sorry, I hadn't visited the board for a day or two. I'll see if I can think of anything else.

    As a side note, I use a longer trigger tag. Doubt it would make a difference but I still use the long strings like 'pleasefindmenow' from the old 1.x version.

    Other than that, I can't see much difference between my setups and yours. However, I am running 4.2.1 and it seems like a few having problems are running OS's higher than mine.

    EDIT: I wonder if it's the demo? We (the beta testers) tested the full version, the demo (if I recall correctly) was built after the testing was over and just before the v2.1 FindIt went live). I'll drop a quick note to the author.
    Last edited by Klotar; 02-19-2008 at 09:13 AM.
    -Klotar
    Supervising Manager of the Department of Redundancy Department.

  6. #36
    Klotar's Avatar
    Klotar no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    207BADEB
    Posts
    256

    Re: FindIt 2.0 Released

    Okay, I uninstalled my registered version of FindIt 2.0, rebooted, and installed the demo version of FindIt OTA from the website.

    I set the trigger tag for phone ring to 'ring555' (without the quotes), and filled out the other trigger tags.

    I then went to Profiles, Normal (the profile I was currently using), found the entry for FindIt, and saw that the default for out of holster was NONE and the Volume was MUTE. So, had I done my test without checking Profiles first, I would have heard no sound and no vibration. The default tone that is set (had the sound not been set for None and the volume set for Mute), is Notifier_BB_Pro_6, which is just a bleep. And it's set for one beep.

    So, I changed that to Tone and volume to High, and changed the tune to Alarm_HighAlert and set the number of beeps to 3. I then pressed the Escape key and saved the settings.

    I left the holster settings at default for this test but note that to really test it, you have to change the holstered settings and also the FindIt category in each profile (Loud, Quiet, Vibrate, etc.). These settings are what makes the alarm sound even in Vibrate or Quiet mode.

    Another note: the default email address you are asked to input into the FindIt config screens: this is where the reply is sent to for this phone ring test. If you set it to your main BB default email AND you filter out messages from yourself in BIS, you won't see the reply if you are waiting on the other end. What I mean by that is, I sent the test message from a gmail address that I don't have set up on the BB, but I sent it to my default email address but I didn't get a reply to the gmail address because I set my own default email address up in FindIt. If I had set that address to my gmail one instead, I would have gotten a reply. But that said, I can go to my desktop client and read the reply there if I wish. Just a small note to you to let you know what the address field in FindIt is for.

    Anyways, next I went to my gmail address and sent the test message with 'ring555' as the subject (without the quotes), and a while later my phone rang. A popup box came up with a message I had typed into the email and I clicked the OK box. When I clicked OK, it triggered a reply... rather it triggered an email to the email address I specified in the FindIt setup screens, which confirmed that the message had been read.

    Next, I tested the GPS locator. But first, I went into Options, Advanced Options and Applications and looked for FindIt. I clicked on FindIt and set all my permissions to Allow. You have to allow FindIt to have GPS access or a permission box will pop up, and you don't want that coming up for the finder of your phone, where he/she might answer "no".

    I had set my gps trigger tag as 'gps555' (without the quotes), so I sent an email off from my gmail account, similar to phone test one and waited.

    Now, this one doesn't jump into action right away, nor does the phone make any noise or have a popup box. This is because it's activating your gps and sending a reply with your coordinates. If the gps can't locate you, a blank reply gets sent but if it does locate you, the reply contains your coordinates and a link to Yahoo! Maps pinpointing where the phone is. Mine located me (in my basement, no less) so my test was successful.

    Anyways, although I didn't test the callback (remember to set the permissions or the phone will be unable to call out) nor the stolen tags, I'm confident that the FindIt 2.0 demo works for me, on my 8800 running 4.2.1.101.

    Hopefully it will work for some of the folks having difficulty. I'm off to uninstall the demo now and put my reg'd version back in. Good luck!
    -Klotar
    Supervising Manager of the Department of Redundancy Department.

  7. #37
    JohnnieP's Avatar
    JohnnieP no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    24156044
    Posts
    44

    Re: FindIt 2.0 Released

    Well Klotar, I tried everything you said and still nothing happens. I guess I'll just do without it. Thanks for all your help.

  8. #38
    chris93372's Avatar
    chris93372 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    31D7C73C
    Posts
    43

    Re: FindIt 2.0 Released

    Klotar, that was a great step-by-step. It still didn't work, however until I changed the default email address (Options -> Advanced Options ->Message Services. Once I did that, then did a battery pull, and it works!

    Thanks to all for the help!!

  9. #39
    E3BK's Avatar
    E3BK no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    JUST ASK
    Posts
    318

    Re: FindIt 2.0 Released

    I finally got it to work. I had to update the default email that was listed.

    But I have a password lock on my phone so it will ring, but the message doesn't pop up unless you know the password.

  10. #40
    butterfly2's Avatar
    butterfly2 no está en línea Stack level 5
    Join Date
    Jan 2006
    PIN/ID
    7FFBC4F3
    Posts
    1,339

    Re: FindIt 2.0 Released

    A lot of steps to get this to work properly....hmmmn
    A woman's heart should be so hidden in Christ that a man should have to seek Him first to find her.
    Maya Angelou

  11. #41
    Floyd_Droid's Avatar
    Floyd_Droid no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    2
    Thanks Guys!! Especially Klotar and Chris93372.
    I've followed instructions found in Findit help and Klotar's... nothing worked until I saw Chris93372's mentioning of the defaut email address (in my case 8310 found: options/advanced options\default services) Was just about to give up on it.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •