Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 106 to 120 of 147

Originally Posted by KCR7 Not working on my 8330. Still running 4.3, will that make ... Smartphone News forum

  1. #106
    VETT98's Avatar
    VETT98 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    friends
    Posts
    261

    Advertisement



    Quote Originally Posted by KCR7 View Post
    Not working on my 8330. Still running 4.3, will that make a difference?
    yes it makes a difference,u need 4.5 for it to work>
    Mike

  2. #107
    hakimmmmm's Avatar
    hakimmmmm no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    25166869
    Posts
    136
    Quote Originally Posted by VETT98 View Post
    yes it makes a difference,u need 4.5 for it to work>

    nope ur wrong

    i have curve 8300 with 4.2.2.117 w.th B.S 2.4 still using the msn messenger

  3. #108
    EthanCole's Avatar
    EthanCole Guest
    BES 4.3.0.127(202) CURVE 8330 VZW

    "Sorry, your device does not meet the system requirements that are needed to support Windows Live Messenger."

    wtf?!?!

    it would be easier if they just made apps where any bb can download it.

    eff this crap!

    lubbin my blackberry<3

  4. #109
    EthanCole's Avatar
    EthanCole Guest
    Quote Originally Posted by pipewerkz View Post
    http://na.blackberry.com/eng/services/internet/im/

    Click on each application and at the bottom under "Learn More"

    click "Get the system requirements"

    It's pretty much laid out which devices and carriers can use each IM application.

    Also has options to download the clients.


    I've been trying and trying and nothing! Awe shucks! stupid vzw! lol

  5. #110
    innocentman's Avatar
    innocentman no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    252574EC
    Posts
    129
    can someone send me msn.alx cause i can't finr it or i can't download please

  6. #111
    hakimmmmm's Avatar
    hakimmmmm no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    25166869
    Posts
    136
    guy if ur carrier doesnt support or allow MSN u cant use it even if u downloed n installed it

  7. #112
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    Quote Originally Posted by hakimmmmm View Post
    nope ur wrong

    i have curve 8300 with 4.2.2.117 w.th B.S 2.4 still using the msn messenger
    I'm also using 8310 with 4.2.2.170 platform 2.5.0.30 with AT&T but nothing is there anything i'm doing wrong?

  8. #113
    Xorphan's Avatar
    Xorphan no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    72
    Follow this guide and you will be able to use MSN Messenger on your BlackBerry.

    I'm running 4.5.0.44 on an 8800

    DO NOT MODIFY THE ALX OF THE MSN FILE AS I SUGGESTED EARLIER, USE THIS METHOD INSTEAD.


    1)


    If already installed from 4.5+ you will have Windows Live Messenger software version 2.0.46 (aprox.)

    The latest available version is 2.1.32, You will be able to download the latest version to use on your blackberry, by following step 2.


    2)


    By directing your BlackBerry browser here: http://www.blackberry.com/devicesoft....do?code=wlm20

    You will bypass the verification, and you will be able to install the latest version on your device.

    Your device will request that you replace the currently installed version of WLM to 2.1+ once this is

    Completed and your device is reset. you will need the service books in order to use this app.

    found here: http://rapidshare.com/files/12618542...xoren.ipd.html


    3) You must restore the backup .ipd file downloaded in step 2, using your blackberry desktop software.


    4) Once this is completed Login to https://bis.na.blackberry.com/html?brand=rogers

    And resend your service books.


    5) Once your device is completed receiving your service books, run the MSN app, and type your login info.

    once you click connect you will be prompted with a terms of use agreement, if you've reached this far, you

    will be able to use the app once you accept the terms, have fun.


    6) Create a backup of your entire blackberry device.

    Any issues pin me: 205d3d34


    "R-Tistic, Do not copy my posts and pass them off as yours".
    http://xorphan-design.com
    creativity in colour / design in mind

  9. #114
    hakimmmmm's Avatar
    hakimmmmm no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    25166869
    Posts
    136

    Smile

    Quote Originally Posted by raton View Post
    I'm also using 8310 with 4.2.2.170 platform 2.5.0.30 with AT&T but nothing is there anything i'm doing wrong?

    ur with AT&T n im all the way in Turkey with Turkcell .i think its carrier thing

  10. #115
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    Ah! I see now, thanks though I guess the wait goes on until september :cry: only two more months to go

  11. #116
    aboogy58's Avatar
    aboogy58 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    305AE3CF
    Posts
    32
    ~via BB (wap.pinstack.com)~i just tried to download the new WLM but it says that my device doesn't have the software to run it. But I find it strange that I just added my corp.email and my hotmail email. They both are up and running. I'm running OS 4.2.017. Could someone give me a hand.

  12. #117
    dubai_bb's Avatar
    dubai_bb no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    314
    Quote Originally Posted by wibbly View Post
    What steps did you complete, exactly? Others have said device software 4.5 is a requirement, but your experience seems to disprove that. I have 4.2.2 as well.
    Us too, I have 4.5 and our carrier has NOT upgraded to BIS 2.5, but everyone I know has OS 4.2. I told everyone to resend service books and do a battery pull... and it showed up for everyone and works.

  13. #118
    dubai_bb's Avatar
    dubai_bb no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    314
    Quote Originally Posted by VETT98 View Post
    yes it makes a difference,u need 4.5 for it to work>
    No you dont. Everyone I know has OS4.2 and our carrier has not upgraded to BIS 4.5 yet either But it showed up after sending service books and doing a battery pull.

  14. #119
    SebasC's Avatar
    SebasC no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    20FAAC32
    Posts
    40
    Well i guess we Curve people are screwed this is the "system requirements" according to blackberry.com:

    Smartphones supported: BlackBerry® 7130e, BlackBerry® 7250 and BlackBerry® 8703e from Bell Mobility, BlackBerry® 8800 from T-Mobile USA

    So for anybody that is GOING to ask the following:

    So this doesnt work for the curve 83XX... Nope it DOESNT work *Read!*

  15. #120
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    Note Version:



    Note Service Books (Downloaded from here):





    Look At Result!!!!!:



    WOOOOOOOOOOOOO GO TEAM!!!!!!!!!!!!!!!

Page 8 of 10 FirstFirst ... 345678910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •