Page 3 of 10 FirstFirst 12345678 ... LastLast
Results 31 to 45 of 147

Originally Posted by fortinbrasa I got it installed on my 8310 from Rogers but I ... Smartphone News forum

  1. #31
    phantom76's Avatar
    phantom76 no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    206B17B8
    Posts
    36

    Advertisement



    Quote Originally Posted by fortinbrasa View Post
    I got it installed on my 8310 from Rogers but I get a "Service not enabled for this handheld." Oh well.
    Same here
    206B17B8

  2. #32
    SManYYZ's Avatar
    SManYYZ no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    11

    I still can't figure it out!

    Quote Originally Posted by R-Tistic View Post

    For those of you who never got the download icon for the new messenger get it here! URL: http://www.blackberry.com/devicesoft....do?code=wlm20

    For those of you who have downloaded 4.5 official or beta, there is an .alx named msn.

    Open in notepad and edit the first section _vedorXXXXXXX" delete that and then load the app in desktop manager.

    You will then be able to install msn messenger live.

    ENJOY!
    When I try to download it, i get:

    Windows Live Messenger

    Unsupported Device

    Sorry, your device does not meet the system requirements that are needed to support Windows Live Messenger.

    As for the msn.alx, the first part has:
    <loader version="1.0"><application id="net.rim.device.apps.internal.qm.msn"><fileset _vendorid="1|100" java="1.0" _appsversion="[4.1.0,)" colour="True"></fileset><loader version="1.0"><application id="net.rim.device.apps.internal.qm.msn"><fileset _vendorid="1|100" java="1.0" _appsversion="[4.1.0,)" colour="True"><files>
    </files>
    </fileset>

    What are we supposed to delete?

    I'm on Fido with an 8310 running 4.5.0.46

    Thanks!</application></loader></application></loader>

  3. #33
    cylus's Avatar
    cylus no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9
    I'm having the same problem as SManYYZ can't figure out what i have to delete.
    Last edited by cylus; 06-30-2008 at 02:27 PM.

  4. #34
    SebasC's Avatar
    SebasC no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    20FAAC32
    Posts
    40
    Hmmm i think T-Mobile users with the latest beta build already have it... At least i assume i do... The Windows Live Messenger i am running is version: 2.0.46 what 2.0 version is this than?

  5. #35
    asadun's Avatar
    asadun no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    2589019C
    Posts
    12

    Thumbs down

    Quote Originally Posted by fortinbrasa View Post
    I got it installed on my 8310 from Rogers but I get a "Service not enabled for this handheld." Oh well.
    Got same message here, BB 8100 Porta Ecuador BIS 2.5 BB OS 4.5.0.46

  6. #36
    NotYaAverageBro's Avatar
    NotYaAverageBro no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    30C478BE
    Posts
    53
    You have to delete the part that says "_vendor ="1|100" or whatever it might be, just that part, leave the whole part that says Java 1.0 alone. That should help.

  7. #37
    cylus's Avatar
    cylus no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9
    Quote Originally Posted by NotYaAverageBro View Post
    You have to delete the part that says "_vendor ="1|100" or whatever it might be, just that part, leave the whole part that says Java 1.0 alone. That should help.
    Thanks... It worked

  8. #38
    peddada's Avatar
    peddada no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    20564776
    Posts
    60
    anyone know where the Rogers users can download the service books for this to work? Rogers screws us again.

  9. #39
    simplyfabio's Avatar
    simplyfabio no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    251C9561
    Posts
    10
    Yes, i need the service books!
    The program is installed correctly... ;-)

  10. #40
    earthsfc's Avatar
    earthsfc no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2060125F
    Posts
    66
    I am running OS 4.5 on Rogers and it loaded fine on my pearl. I downloaded it OTA as well. just went to the link posted in this thread on my BB browser and it proceed to download and install. Works great and its a good thing too. I hated IM+

  11. #41
    SManYYZ's Avatar
    SManYYZ no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    11

    Post Almost there... I think.

    Quote Originally Posted by SManYYZ View Post
    When I try to download it, i get:

    Windows Live Messenger

    Unsupported Device

    Sorry, your device does not meet the system requirements that are needed to support Windows Live Messenger.

    As for the msn.alx, the first part has:
    <loader version="1.0"><application id="net.rim.device.apps.internal.qm.msn"><fileset _vendorid="1|100" java="1.0" _appsversion="[4.1.0,)" colour="True"></fileset><loader version="1.0"><application id="net.rim.device.apps.internal.qm.msn"><fileset _vendorid="1|100" java="1.0" _appsversion="[4.1.0,)" colour="True"><files>
    </files>
    </fileset>

    What are we supposed to delete?

    I'm on Fido with an 8310 running 4.5.0.46

    Thanks!</application></loader></application></loader>
    I've deleted the part that says "_vendorID=1|100" above, but cannot download the app. All I get is this screen.



    Thanks in advance!

  12. #42
    cylus's Avatar
    cylus no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9
    SManYYZ did you install MSN.alx with the app loader?
    I did that and it installed fine on my pearl

  13. #43
    SManYYZ's Avatar
    SManYYZ no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    11

    I tried...

    Quote Originally Posted by cylus View Post
    SManYYZ did you install MSN.alx with the app loader?
    I did that and it installed fine on my pearl
    I tried, but keep getting a message that says:


    Thanks!
    Last edited by SManYYZ; 06-30-2008 at 04:47 PM. Reason: added pic

  14. #44
    SManYYZ's Avatar
    SManYYZ no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    11
    Good news, it's loaded, but now the issue is a message on the Blackberry that says "Service not enabled for this handheld" when I try to login.

    Any ideas? Thanks in advance!

  15. #45
    LLceleb's Avatar
    LLceleb no está en línea Stack level 5
    Join Date
    Jul 2007
    PIN/ID
    666
    Posts
    1,203
    will this work on my 8320 4.5.0.66
    [SIGPIC][/SIGPIC]
    Tmobile
    BOLD

Page 3 of 10 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •