Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 50

My EVDO has been alittle slower then normal recently. Nothing major but I have noticed ... Smartphone News forum

  1. #31
    curve247's Avatar
    curve247 no está en línea Stack level 6
    Join Date
    Jul 2007
    PIN/ID
    ASK
    Posts
    2,098

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Advertisement



    My EVDO has been alittle slower then normal recently. Nothing major but I have noticed it. Although I have noticed a lag on my Yahoo! email. My corporate email is still hitting my BB before it hits my Lotus Notes which is a good thing. So limited lag from MD on Sprint.
    "T-Dub"
    T- Mo: BB 9700, 8900, 8220
    Sprint: BB 8330, 8830, 8130, 8703, 7250

    But there's a beautiful view of the end of the world from the pier.....

  2. #32
    trickynick's Avatar
    trickynick no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    20D2CA11
    Posts
    116

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    no problems here in san antonio. on a separate note my new name@att.blackberry.net address is receiving emails now!!!

  3. #33
    cfrench's Avatar
    cfrench no está en línea Stack level 5
    Join Date
    Sep 2007
    PIN/ID
    Ask Me
    Posts
    961

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Same here is Des Moines, Iowa. I have noticed that internet is slower, along with email. Bummer, I hope it doesn't last very long.

  4. #34
    Gundy's Avatar
    Gundy no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E4F5C6
    Posts
    52

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    In Kansas, Don't have any coverage what so ever. Yesterday I had a pile up of emails, and today I don't even have a 'searching' title. Just blank and a couple bars then an X. Tried numerous reboots... is it only me?

  5. #35
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Getting the edge and no BBM or emails. Kinda sucks.
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  6. #36
    nmadd's Avatar
    nmadd no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    413

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    ~via BB (wap.pinstack.com)~

    Back up and seems okay here. Did resend service books though.

  7. #37
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    I haven't had any problems all day. Also, my @att.blackberry.com email address is live. No more @mycingular.blackberry.net

    ~via BB (wap.pinstack.com)~

  8. #38
    TreBlack7's Avatar
    TreBlack7 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    36
    Wow! I was wondering what was going on...I wasn't receiving emails on one of my main accounts from about 10:30am CST until about 5:30pm CST.

  9. #39
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    ~via BB (wap.pinstack.com)~ on Optus in Australia, didn't seem to affect us down here. (I'm not gloating, really!)

  10. #40
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    i'm in florida, havig some issues with my yahoo accounts, thats about it though

  11. #41
    benritmeyer's Avatar
    benritmeyer no está en línea Device Pro
    Join Date
    Jan 2007
    PIN/ID
    20752839
    Posts
    229

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    ~via BB (wap.pinstack.com)~seems like an anerican issue! Cos I haven't heard of any email issues over here in the UK!

  12. #42
    krees23's Avatar
    krees23 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    63

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    No email through the night and up to this morning (Wednesday, Sept 26). I'll see if I can resend service books. EDGE connectivity is normal

  13. #43
    krees23's Avatar
    krees23 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    63

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Update - resending service books worked, sent a test email - no problem.

  14. #44
    ash88's Avatar
    ash88 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    34

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    I'm in Mn and am having both browser and email issues.at least I no why now. Thanx

  15. #45
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    everyone back on track?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •