Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 50

I've been lucky enough not to be able to send any emails sice yesterday all ... Smartphone News forum

  1. #16
    jeanralph's Avatar
    jeanralph no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    32c8f509
    Posts
    25

    Advertisement



    I've been lucky enough not to be able to send any emails sice yesterday all my outgoin mail says pending!!!!!! Grrrrr. Great 4 business

  2. #17
    nmadd's Avatar
    nmadd no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    413

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Quote Originally Posted by nmadd
    Seems like a total stoppage for me on Tmo BIS in Denver, CO.

    No Gmail, Yahoo, blackberry.net or OWA work emails.
    So the blackberry.net emails did eventually come through but were about 10 minutes delayed. Three cheers for another RIM outage!

  3. #18
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Well, out of my little experiment 30 minutes ago, one of the gmails just came through...WOOT! Just like the old days of dial up and using a treo baby!!!!!!!!!!!!!!!!!!!!

  4. #19
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Didn't start affecting me till about 3:30 or 4pm. Then I got the Twitter about this post. I'm still not getting emails on gmail. Grrr...

  5. #20
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    I have had zero issues today in North East Texas on Alltel. I only suffered for about two hours in the last outage so apparently I'm in a good spot and RIM doesn't know we are tech savvy in this part of the country so they leave us alone. lol

    Good luck to all of those having problems.
    New User? - Read the NEW USERS GUIDE

  6. #21
    doxaso's Avatar
    doxaso no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    23F6392D
    Posts
    27

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    ~via BB (wap.pinstack.com)~
    Have anyone read what caused this in the first place?

  7. #22
    jwarnoc's Avatar
    jwarnoc no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    305753FF
    Posts
    55

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    I'm in Marion, Indiana. So far no problems here with email or browsing.

  8. #23
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Quote Originally Posted by doxaso
    ~via BB (wap.pinstack.com)~
    Have anyone read what caused this in the first place?
    2 posts up...


    Actually, probably something to do with RIMs servers communicating with the other email servers again...Good thing we have BBM to keep us occupied, eh?

  9. #24
    iamsteelio's Avatar
    iamsteelio no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    29

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Phoenix, AZ 30 min delays with Yahoo!

  10. #25
    smis's Avatar
    smis no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    OU812
    Posts
    160

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    ~via BB (wap.pinstack.com)
    They need to put Al Gore in charge since he did "invent the Internet", that way we will hear it was caused by "Global Warming".

  11. #26
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    ~via BB (wap.pinstack.com)~
    Limited issues here in Michigan. BES is good as are comcast and gmail. Have been experiencing some edge instead of EDGE issues however.

  12. #27
    amigo's Avatar
    amigo no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    32C401AE
    Posts
    23
    Only a slight lag with verizon in Michigan.

  13. #28
    ericugs's Avatar
    ericugs no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    258

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    I experienced this yesterday afternoon 9/24 between 12-2 pst.. lagged emails and internet was completely down..

    all is well today though!

  14. #29
    Hairbear1954's Avatar
    Hairbear1954 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    Here in Phoenix it has been happening all day long. Email comes through in bunches of 10-12, with anywhere from 30-60 minute delays. Just thought it was me but I see it is a network wide problem!! Go RIM!!

  15. #30
    im2busy2P's Avatar
    im2busy2P no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    Re: 9/25/2007-RIM Experiencing Issues Again...Email Lags Reported

    ~via BB (wap.pinstack.com)~
    I had this problem this morning from about 7:30 EDT to about 10:30 EDT in Pennsylvaina on Verizon.

    No email, browsing, and lower edge. Since then it been fine.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •