Results 1 to 7 of 7

Up graded my 7130c to 4.2 and upgraded the Desk Top. Now the berry won't ... Older Device Themes. forum

  1. #1
    edouberly's Avatar
    edouberly no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    7130c Theme Reader Failure

    Advertisement



    Up graded my 7130c to 4.2 and upgraded the Desk Top. Now the berry won't read any theme (Plazmic Reader) except those provided by AT&T with the phone.

    I have reloaded the upgrades and re-registered the phone with the network but nothing.

    Thanks

  2. #2
    jomaco's Avatar
    jomaco no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    41

    Re: 7130c Theme Reader Failure

    Are you sure they're for your phone?

  3. #3
    essam mousta's Avatar
    essam mousta no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    Re: 7130c Theme Reader Failure

    themes

  4. #4
    edouberly's Avatar
    edouberly no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2
    The web site that I bought the themes from indicated the themes were for the 7130. I used one of the themes very successfully before I upgraded to 4.2 from 4.1. But now it won't read ANY themes. Tried reloading the theme reader but no cigar.

  5. #5
    zhudiyouyou's Avatar
    zhudiyouyou no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1
    I think,the version of your themes is too old. Please download the themes for 4.2 OS.

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    go to options/advanced options/applications
    choose menu/modules

    see if you have two plazmic theme readers listed now? the 4.2 device software has the theme reader bundled in ... so i don't think you will need that additional theme reader anymore.

  7. #7
    jhobbs's Avatar
    jhobbs no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    1
    I have the same issue and have the correct version of the reader and I still can't activate plazmic themes

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •