Results 1 to 5 of 5

Hey all I have been donig as much research on this site as I can ... 87xx Themes forum

  1. #1
    thepaulmorris's Avatar
    thepaulmorris no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    Today Themes on 8703e NOT WORKING!

    Advertisement



    Hey all I have been donig as much research on this site as I can and I cannot find anything to fix what I have going on. I have an 8703e through Verizon, updated os 4.2 and I can do most of the themes I find on this site without a problem, EXCEPT for the Today themes, I can load them via application loader and the blackberry sees them but when I click it does not give me the option to activate! I have the Plazmic Theme Reader, and I have done a hard reboot, pulling the battery out, and this still has not fixed it! Any kind of advice would be greatly appreciated!

    Thank You!!!


    Paul

  2. #2
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502

    Re: Today Themes on 8703e NOT WORKING!

    You might want to do a reinstall of the os if a battery pull doesn't work. Good luck with it.

  3. #3
    thepaulmorris's Avatar
    thepaulmorris no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    Re: Today Themes on 8703e NOT WORKING!

    I just attempted a complete re-install of the o/s as well as removing all themes and theme readers and after reloading them and pulling the battery and restarting this still did not resolve the issue. I can see the themes but when I click the trackwheel it does not give me an option to "Activate" I'm so confused!!

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Today Themes on 8703e NOT WORKING!

    if you could email me me@cherrichiodo.com i can send you a work around i have for this...i'll have to find it first, but i know it works.

  5. #5
    geneatals's Avatar
    geneatals no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    43

    Re: Today Themes on 8703e NOT WORKING!

    search the forum again, i had the same problem with mine when i updated to 4.2.1 with vzw. I started a thread in the theme and general discussion 87xx thread about it...i think it was member doughdaddy that found a fix, it was from a thread in another forum...now all themes work fine...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •