Results 1 to 5 of 5

Please Help I have brick my blackberry : WARNING: You MUST have OS 4.2.1 or ... 87xx Themes forum

  1. #1
    ssssss's Avatar
    ssssss no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    Arrow Problem Blackberry Iphone Theme

    Advertisement



    Please Help I have brick my blackberry :


    WARNING: You MUST have OS 4.2.1 or later or you may render your BlackBerry 8700 unusable!
    if you have solution i am ready for all things



    And I Install this theme on my BB now he is restart and I can't go to menu and it can't connect with my PC Help Please

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Problem Blackberry Iphone Theme

    you will have to wipe the blackberry with jl_cmder if you cannot get DM to recognize the blackberry.
    then reload the OS for your blackberry.

    jl_cmder can be found under utilities in the download section

    how to install OS
    http://blackberryforums.pinstack.com...rade_your.html

    if your dm doesn't recognize the bb
    http://blackberryforums.pinstack.com...uter_wont.html

  3. #3
    phishead1101's Avatar
    phishead1101 no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    2

    Re: Problem Blackberry Iphone Theme

    I have installed the iPhone theme but in the menu to activate it I don't have the option to. Forgive me if this is posted somewhere but I have been searching for the past two hours with out luck can anyone help? P.S. it's not just the iPhone them but a few more.

  4. #4
    vaLar's Avatar
    vaLar no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    3

    Re: Problem Blackberry Iphone Theme

    Hi. I had the same problem with bPhone theme on BB 8700c and solved installing the 8700M_PBr4.2.1_rel155_PL2.3.0.79_A4.2.1.96_ATT.exe in my PC with the BB pluged by USB.
    Download that software from blackberry dot com. (sorry, I cant post direct links {****})

    WARNING: It replace old operative system and install the 4.2 version by AT&T, also delete ALL stored information (I hope that you have a backup).

    Anyway... it solves the problem in some way.

    email-me if you don't find the sfw (valar.ainur at gmail dot com)

  5. #5
    mgaviria's Avatar
    mgaviria no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1

    Help

    [FONT=Arial]Hi,[/FONT]

    [FONT=Arial]I have the same problem than ssssss, I downloaded the IPhone Theme for my BB 8700 and i didnt saw the following Warning:[/FONT]

    [FONT=Verdana]You MUST have OS 4.2.1 or later or you may render your BlackBerry 8700 unusable![/FONT]

    [FONT=Verdana]My BB is restarting every 5 seconds, and I cant get it connect with my PC.[/FONT]

    [FONT=Verdana]I already downloaded the jl_cmder to Wipe my device but it didn’t work!!!!!!!!!!!![/FONT]

    [FONT=Verdana]Any help will be more than appreciated.[/FONT]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •