Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Just wanted to let everyone know the upgrade is worth it. YouTube runs flawlessly.... BlackBerry Pearl forum

  1. #1
    Thehypercube's Avatar
    Thehypercube no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6

    YouTube works great w/ 8120 & os 4.5

    Advertisement



    Just wanted to let everyone know the upgrade is worth it. YouTube runs flawlessly.

  2. #2
    cass921's Avatar
    cass921 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    180
    thanks for the info this is great news

  3. #3
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    it does work but sometimes the videos are a little blurry-
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  4. #4
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    That's nice to hear.. I must try it out with my 8100 thanks. ~via BB (wap.pinstack.com)~

  5. #5
    buton's Avatar
    buton no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    52
    ~via BB (wap.pinstack.com)~

    The vídeos are not loading, the conection has to be over Wifi or edge ?

  6. #6
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    connection doesnt matter as long as its a good one-- 3,4 bars on EDGE will be good- wifi works for me all the time
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  7. #7
    Timo529's Avatar
    Timo529 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    72
    Always works for me aswell with 4.5.0.52 on 8100~via BB (wap.pinstack.com)~

  8. #8
    buton's Avatar
    buton no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    52
    it is still not working for me, any settings i should modify?

  9. #9
    Thehypercube's Avatar
    Thehypercube no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6
    Quote Originally Posted by buton View Post
    it is still not working for me, any settings i should modify?
    Not sure what provider you're on. If Tmobile make sure that wap.voicestream.com is in your tcp settings.

  10. #10
    buton's Avatar
    buton no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    52
    so it is via apn?

  11. #11
    mitchsurp's Avatar
    mitchsurp no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    246F0115
    Posts
    48
    I've found that with 4.5, YouTube via EDGE tends to be very blurry, and if the video doesn't change rapidly, the screen becomes green.

    I did notice, however that when connected to Wi-Fi, YouTube loads flawlessly and fast.

  12. #12
    buton's Avatar
    buton no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    52
    ~via BB (wap.pinstack.com)~
    It works for me but just when I am conected to Wi fi , with edge is not working

  13. #13
    BizoCarib's Avatar
    BizoCarib no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    246892BE
    Posts
    7
    Where can I get the OS 4.5 for the Pearl 8120?

  14. #14
    rebels's Avatar
    rebels no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    45
    Quote Originally Posted by BizoCarib View Post
    Where can I get the OS 4.5 for the Pearl 8120?
    I have the same question. I have the newest version of the Desktop Manager installed, I believe. I went on youtube.com today via WiFi on my 8120 and it doesn't play the videos.

    When I click on the watch video link, I get this message: The protocol specified is not supported by the handheld. Please try a different URL.
    Last edited by rebels; 09-10-2008 at 02:19 PM.

  15. #15
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    Quote Originally Posted by rebels View Post
    I have the same question. I have the newest version of the Desktop Manager installed, I believe. I went on youtube.com today via WiFi on my 8120 and it doesn't play the videos.

    When I click on the watch video link, I get this message: The protocol specified is not supported by the handheld. Please try a different URL.

    rebels- you need to install os 4.5 in order to view videos in youtube- if you have 4.2 you wont be able to do that...
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •