Results 1 to 15 of 15

Hi Guys Can you please help, I have an 8120 with Orange UK. Whenever I ... BlackBerry Pearl forum

  1. #1
    lrmulli's Avatar
    lrmulli no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6

    Yellow Wifi Symbol (I Have got BIS data plan)

    Advertisement



    Hi Guys

    Can you please help, I have an 8120 with Orange UK.

    Whenever I connect to a wifi network I can browse the internet fine through the hotspot browser, but my wifi symbol always stays yellow. I believe this means only web data is coming through wifi and everything else is going through GPRS.

    My colleague has an 8120 with Orange UK and on the wifi router he gets his symbol green. He also gets full UMA through this router.

    I have tried wiping the heandset, upgarding the OS (im now on 4.5) but the problem persists.

    Orange UK dont seem to have a clue how to help me. Can you guys?

    Thanks in anticipation of your help.


    Louis

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    I dont beleive you are connecting to the WiFi router. If your screen does not say UMA, you are still on your wireless network. Here are a few things to try....

    First, have you set up your WiFi connection on your phone using the app on your home screen? If yes, and your network is listed, then try these:

    Go to Manage Connections and Mobile Network Options and make sure that Connection Prefence is WiFi preferred

    You might also try turning off your Mobile Network (under manage connections) and see if you get a WiFi Connection.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    lrmulli's Avatar
    lrmulli no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    I am definitely connecting to WIFI, If I turn my GPRS off I can still get onto the internet, I also can access my router config pages via its local address (192.168 etc etc).

    Any Ideas?


    Thanks for your help


    Louis

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Just to be clear. If you turn off your connection to your wireless network, you can still surf the web and yet you have a yellow symbol next to your WiFi status in Manage connections? What does it say on your home screen next to the signal strenght meter? Can you make phone calls with the wireless connection disabled? Can you send and recieve emails?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    lrmulli's Avatar
    lrmulli no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    Ok, I will try to clear up

    When Mobile Network on and Wifi on

    I have the yellow wifi symbol in manage connections, I can connect with the hotspot browser 100% through my wifi, I can also connect with the Orange World Browser through GPRS. Emails work fine and appear to be coming through GPRS. When I go into services status it shows im connected to BIS through the mobile network.


    Mobile Network on, Wifi Off

    I can only connect through Orange World Browser, Emails work fine coming through GPRS. When I go into services status it shows im connected to BIS through the mobile network.

    Wifi On, Mobile Network Off

    I can connect through hotspot browser, Emails do not come in, Orange world browser does not work. BIS disconnected.

    Can you offer any advice or help?


    Louis

  6. #6
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Maybe its a setting in your message preferences. I can't remember where I saw it but there is a setting that holds your emails when your network is not connected. I have looked in my 8120 pearl and cannot find it now. Maybe Gary can find it! Hope this helps. . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  7. #7
    lrmulli's Avatar
    lrmulli no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    I think I must have not explained myself properly, the problem is that the BIS does not connect through wifi, so I never get the green status symbol on my wifi connection.

    Can anybody help?

  8. #8
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Did you try as suggested above and set Wi-fi as the preferred connection? If you have or that doesn't solve the problem, I would suggest considering an internal problem with your BB itself since upgrading the OS didn't resolve the problem.
    ~via BB (wap.pinstack.com)~

  9. #9
    lrmulli's Avatar
    lrmulli no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    I cannot find the option to set as preffered network? where should that be the web suggests it is on mobile network options but I dont seem to have that option?

  10. #10
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    In Manage Connections
    Mobile Network Options
    Set Connection Preference to WiFi Prefered
    BlackBerry® Certified Support Specialist
    The Shark Tank

  11. #11
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Thanks Gary. If that option doesn't solve your problem and your friend is right next to you with another BB and has no problem connecting, then I'd have to consider a problem with the BB itself. As I posted in another thread, my connection will only go full green when I've latched onto a wi-fi signal and it's able to go full UMA. Until then, I'll get the yellow minus sign, even though it is connected to a wi-fi network.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  12. #12
    lrmulli's Avatar
    lrmulli no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    Ok, I do not have that option, its completely missing.

    I have read that can happen when your BIS plan is not setup correctly. I have advice from another forum saying that it could be that my device is not provisioned for wifi.

    So I will have another try with orange to see what they say.


    Regards

    Louis

  13. #13
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Hmm..An 8120 without Wi-Fi. That's a crying shame...
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  14. #14
    HuwSy's Avatar
    HuwSy no está en línea Stack level 3
    Join Date
    Apr 2006
    Posts
    155
    Similar situation here. I can use wifi in the hotspot browser or Opera mini if i tick the wifi option in the settings (and i persume any other j2me app supporting connection options ;connectionuid=s tcp-wifi; although iv yet to test this) under connections iI get yellow and on the homescreen the wifi icon is partially transparent. For me this is down to O2 not enabling all the appropriate wifi service books for BIS customers, you might face the same situation. No BES equals No UMA. Theyv got to make non corporate contracts upgrade to BES somehow. Although given he cost difference I think Il stick to opera/hotspot browser on wifi (and some msn client when i find one with connection string settings) and make my calls normally.
    Huw - www.huenik.com
    Bb 8220 4.6...

    I will test my hosting companys claims of unlimited webspace and unlimited bandwidth. Ideas?

  15. #15
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Quote Originally Posted by HuwSy View Post
    Similar situation here. I can use wifi in the hotspot browser or Opera mini if i tick the wifi option in the settings (and i persume any other j2me app supporting connection options ;connectionuid=s tcp-wifi; although iv yet to test this) under connections iI get yellow and on the homescreen the wifi icon is partially transparent. For me this is down to O2 not enabling all the appropriate wifi service books for BIS customers, you might face the same situation. No BES equals No UMA. Theyv got to make non corporate contracts upgrade to BES somehow. Although given he cost difference I think Il stick to opera/hotspot browser on wifi (and some msn client when i find one with connection string settings) and make my calls normally.
    You may try re-sending the service books (Options > Advanced Options > Host Routing Table > Menu > Register Now) and doing a battery pull. This may help. As far as the UMA portion, I can walk over to the neighbor's house and latch onto their wi-fi connection and get UMA, even with the mobile network turned totally off. Before doing the re-send/battery pull, try setting your default browser to the Internet Browser. Read in another thread that doing all three is what finally got someone out of a similar problem. If none of the above suggestions have helped, then I'd say it's a hardware problem.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •