Results 1 to 2 of 2

Anyone else getting the same problem that I'm having? I upgraded to yahoo messenger 2.0 ... BlackBerry Pearl forum

  1. #1
    cure671's Avatar
    cure671 no está en línea Stack level 1
    Join Date
    Jul 2007
    PIN/ID
    205EA8A9
    Posts
    14

    yahoo messenger 2.0

    Advertisement



    Anyone else getting the same problem that I'm having? I upgraded to yahoo messenger 2.0 but eveytime I try to log in it always says connection error please ensure device time is correct.

  2. #2
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569

    Re: yahoo messenger 2.0

    You might want to see if your carrier supports Yahoo Messenger 2.0. It is a different service book than the previous version. If they don't support it, then you will need to get the newer service books which are available through one of the related links at the top of this post.

    Zo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •