Results 1 to 3 of 3

OK, so I usually have no problems connecting to a wireless network via my T ... BlackBerry Pearl forum

  1. #1
    dsmith77's Avatar
    dsmith77 no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    24846980
    Posts
    5

    Wireless Configuration/Connections

    Advertisement



    OK, so I usually have no problems connecting to a wireless network via my T mobile 8120 however; I am trying to connect to the wireless network here at work but my device doesn't even see our wireless network. I have tried to manually add the network and connect to no avail. Wireless security is not the issue as my devise does not even recognize the network (which is broadcasting both B/G). Can anyone offer any advise or guidance?? Thanks in advance.

  2. #2
    dsmith77's Avatar
    dsmith77 no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    24846980
    Posts
    5
    Woo hoo...problem solved. It turns out my IP address was not added to the MAC FILTERING here at work. A quick call to the IT help desk solved that problem. I hope this helps someone else in the future.

  3. #3
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Thanks for posting back the solution!
    BlackBerry® Certified Support Specialist
    The Shark Tank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •