Results 1 to 12 of 12

just purchased a 8220 amazing phone i set up wifi threw the set up function ... BlackBerry Pearl forum

  1. #1
    romano1969's Avatar
    romano1969 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10

    Question wifi help

    Advertisement



    just purchased a 8220 amazing phone i set up wifi threw the set up function on the phone but when i click on the browser buttom i get a message "unable to connect to the internet try again later"i tried and tried does not work . i tried google.com yahoo.ca noes not want to work can someone help me set it up and start to work.........thanks in advance

  2. #2
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Do you have your browser setting set up to internet browser? and do you have mobile network set to wifi preferred? and do you have the correct tcp settings for your carrier? If it is TMO, then you would go to options/advanced/tcp and put wap.voicestream.com in the APN field and leave the username and password blank

  3. #3
    romano1969's Avatar
    romano1969 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10
    can u explain how to do all this cause i am new to this wifi stuff

  4. #4
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    Your in good hands I'm sure he can help you out!

  5. #5
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Ok, from your phone icons, go to options/advanced options/TCP. Click on TCP. If there is nothing there you would need to enter wap.voicestream.com and leave username and password blank, then save. Then go to options/advanced options/browser and set the configuration to internet browser and save. Then go to options/mobile network click on it and change connection preference to wi-fi preferred and make sure data services is turned on and save.

    Try that and see if it helps. We'll go from there.

    You are on TMO correct?

  6. #6
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Also, did you send TMO's service books to your phone?

  7. #7
    suprtong's Avatar
    suprtong no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    2498D306
    Posts
    148
    Quote Originally Posted by romano1969 View Post
    can u explain how to do all this cause i am new to this wifi stuff
    i had the same problem and the way i fixed mine was...1 click on the browser icon then the menu button then options then browser configuration and at the top where it says browser click on that and choose hotspot browser...and that should work or at least it did for me...then for the wifi part go back to your homescreen then click the menu button go to manage conections go down to mobile network options then where it says connection preferance click there and choose wifi prefered ...give that a try

  8. #8
    suprtong's Avatar
    suprtong no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    2498D306
    Posts
    148
    Quote Originally Posted by pdxmatts View Post
    Also, did you send TMO's service books to your phone?
    didnt mean to jump in you must of posted as i was typing...i never thought about the service books

  9. #9
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by suprtong View Post
    i had the same problem and the way i fixed mine was...1 click on the browser icon then the menu button then options then browser configuration and at the top where it says browser click on that and choose hotspot browser...and that should work or at least it did for me...then for the wifi part go back to your homescreen then click the menu button go to manage conections go down to mobile network options then where it says connection preferance click there and choose wifi prefered ...give that a try
    The OP may not have hotspot added to her account. We'll see if these set up options help. Thanks Suprtong
    Last edited by pdxmatts; 02-01-2009 at 12:36 AM.

  10. #10
    suprtong's Avatar
    suprtong no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    2498D306
    Posts
    148
    Quote Originally Posted by pdxmatts View Post
    The OP may not have hotspot at home added to her account. We'll see if these set up options help. Thanks Suprtong
    i dont have hotspot either... ...my only options are hotspot or tzones browsers i thought they were the only 2

  11. #11
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Hmm, that's strange. I have all three to choose from, but I do have the hotspot add on. I don't use it though as my browser, I use internet browser. Maybe OP can tell us which ones they have.

  12. #12
    romano1969's Avatar
    romano1969 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10
    thanks to all of you the great help it's now fixed and loving my phone thank you agian

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •