Results 1 to 3 of 3

I have an 8100 running 4.5.0.162 (thanks to RoGro and moderncowboy). I am positive I ... BlackBerry Pearl forum

  1. #1
    green_light's Avatar
    green_light no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    345

    why wont WLM run??

    Advertisement



    I have an 8100 running 4.5.0.162 (thanks to RoGro and moderncowboy). I am positive I have gotten Windows Live Messenger to work on an 8100 in the past, and it was running a much older OS. I've set all application permissions to "Allow". When I attempt to sign in, I get an error "Service not enabled for this handheld."
    Any ideas?? This is frustrating since I have gotten it to work before.

    Thank you guys
    BlackBerry8100/4.5.0.162 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    could be a service book issue. did you check the 8100 beta OS thread to see if there were any reports of issues with WLM and 4.5?

  3. #3
    green_light's Avatar
    green_light no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    345
    Actually I didn't even know that existed and have no clue where it can be found. I used to have earlier versions of 4.5 where it both did and didn't run.
    BlackBerry8100/4.5.0.162 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •